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This manual supports the following models.
C822n/C822dn



H About This Manual

Terms in this document

The following terms are used in this manual.

(1t Note)

e Indicates important information on operations. Make sure to read sections with this mark.

e Indicates additional information on operations. You should read sections with this mark.

Reference

e Indicates where to look when you want to know more detailed or related information.

/\ WARNING

e A warning provides additional information which, if ignored, may result in a risk of personal injury.

/\ CAUTION

e A caution provides additional information which, if ignored, may result in equipment malfunction or damage.

Symbols in this document

The following symbols are used in this manual.

Symbols Description

Indicates menu names on the display screen.

Indicates menu, window, and dialog names on the computer.
Indicates messages and input text on the display screen.
Indicates file names on the computer.

Indicates reference titles.

< > button/key Indicates a hardware button on the operator panel or a key on the keyboard of the

computer.
> Indicates how to get to the item you want in the menu of this printer or the computer.
Your Printer Indicates a printer you want to use or select.




Notation used in this manual

The following notations may be used in this manual.

C822n/C822dn— C822

Microsoft® Windows® 7 64-bit Edition operating system — Windows 7 (64bit version)

Microsoft® Windows Vista® 64-bit Edition operating system — Windows Vista (64bit version)*
Microsoft® Windows Server® 2008 R2 64-bit Edition operating system — Windows Server 2008 R2*

Microsoft® Windows Server® 2008 64-bit Edition operating system — Windows Server 2008 (64bit
version)*

Microsoft® Windows® XP x64 Edition operating system — Windows XP (x64 version)*

Microsoft® Windows Server® 2003 x64 Edition operating system — Windows Server 2003 (x64
version)*

Microsoft® Windows® 7 operating system — Windows 7 *

Microsoft® Windows Vista® operating system — Windows Vista *

Microsoft® Windows Server® 2008 operating system — Windows Server 2008 *
Microsoft® Windows® XP operating system — Windows XP *

Microsoft® Windows Server® 2003 operating system — Windows Server 2003 *

Microsoft® Windows® 2000 operating system — Windows 2000

Generic name for Windows 7, Windows Vista, Windows Server 2008, Windows XP, Windows Server
2003, and Windows 2000 — Windows

If there is no special description, 64bit version is included in Windows 7, Windows Vista, Windows
Server 2008, Windows XP, and Windows Server 2003. (64bit version and Windows Server 2008 R2 is
included in Windows Server 2008.)

If there is no special description, Windows 7 is used as Windows, Mac OS X 10.7 is used as Mac OS X,
and C822dn is used as the printer for examples in this document.

Depending on your OS or model, the description on this document may be different.
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1. Convenient Print Functions

This chapter explains advanced printing operations.

e The display and procedure may differ according to the operating system, the applications, and the version of the printer driver
you are using. This section uses Notepad and TextEdit in Windows and Mac OS X as examples.

Reference

e For additional information on the setting items on the printer driver, refer to its online help.

Printing on Envelopes

You can print on envelopes by changing the
paper size setting and using the MP tray and the
face up stacker.

Set the paper size of MP tray on the operator
panel, and then make print settings including
paper size and paper tray with the printer driver.

(t Note)

e Warping or creasing may appear after printing. Make sure
that there is no problem by test printing.

e Envelopes should be loaded with the address side up.

- Com-10, DL, and C5 envelopes should be loaded so
that the flap is on the top side in the feeding direction.

- C4 envelope should be loaded so that the flap is on the
right side in the feeding direction.

Com-10, DL, C5 Cc4

e Do not select duplex printing on envelopes.

Reference

e For envelopes that can be used, refer to the User’s Manual
(Setup).

Manual printing is also available for printing on envelopes.
For details on manual printing, refer to “Manual Printing”
P.12.

1 Load paper on the MP tray.

e Refer to “Loading Paper” in the User’'s Manual
(Setup).

2 Open the face up stacker at the rear of
the printer.

Press the <Fn> key on the operator
panel.

4 Press the <9>, <0> keys and then

press the <ENTER> button.

Press the scroll button ¥ to select
[Envelope*] and then press the
<ENTER> button.

*Select a type of envelope.

Press the <ON LINE> button to exit the
menu mode.

7 Open the file you want to print on the
computer.

8 Configure the paper size, paper source
and orientation in the printer driver and
then start printing.

For Windows

1 From the [File] menu, select [Print].
2 Click [Preferences] or [Properties].
3 On the [Setup] tab, select [Envelope*]
from [Size].
* Select a type of envelope.
4 Select [Multipurpose Tray] from
[Source].
5 Select orientation at [Orientation].
- Select [Portrait] for side-opening
envelopes.
- Select [Landscape] for top-opening
envelopes.
6 Configure other settings if necessary and

then start printing.



For Mac OS X

1 From the [File] menu, select [Page
Setup].

2 Select [Envelope*] from [Paper Size].
* Select a type of envelope.

3 Select orientation from [Orientation]
and then click [OK].

- Select [Portrait] for side-opening
envelopes.

- Select [Landscape] for top-opening
envelopes.

4 From the [File] menu, select [Print].
5 Select [Setup] from the panel menu.

6 Select [Multipurpose Tray] from
[Paper Source].

7 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu.

Printing on Labels

You can print on labels by changing the media
type setting and using the MP tray and the
faceup stacker.

Set the paper size and type for MP tray on
the operator panel. Then, make print settings
including paper size and paper tray with the
printer driver.

e Do not select duplex printing for labels.

Reference

For available labels, refer to the User’s Manual (Setup).

Manual printing is also available for printing on labels.
For details on manual printing, refer to “Manual Printing”
P.12.

1 Load paper on the MP tray.
e Refer to “Loading Paper” in the User’s Manual
(Setup).

2 Open the faceup stacker at the rear of
the printer.

e If always printing on labels from the MP tray, register
the paper on the operator panel. If printing once,
proceed to the printing procedures through the
printer driver.

3 Press the <Fn> key.

4 Enter <9> and <0> using the ten-key
pad and press the <ENTER> button.

5 Press the scroll button ¥ to select
[A4] or [Letter] and then press the
<ENTER> button.

6 Press the <BACK> button and make
sure that [MPTray Config] is displayed.

7 Press the scroll button ¥ to select
[Media Type] and then press the
<ENTER> button.

8 Press the scroll button V¥ to select the
[Labels] and then press the <ENTER>
button.

9 Press the <ON LINE> button to exit the
menu mode.

10 Open the file you want to print on the
computer.
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11 Configure the paper size and tray on the
printer driver.

For Windows

1 From the [File] menu, select [Print].
2 Click [Preferences] or [Properties].

3 On the [Setup] tab, select [A4] or
[Letter] from [Size].

4 Select [Multipurpose Tray] from
[Source].

5 Configure other settings if necessary and
then start printing.

For Mac OS X

1 From the [File] menu, select [Page
Setup].

2 Select [A4] or [Letter] from [Paper
Size].

3 Select [Print] from [File] menu.

4 For Mac OS X 10.3.9, select [Printer
Features] from the panel menu.

5 Select [Setup] from the panel menu.

6 Select [Multipurpose Tray] from
[Paper Source].

7 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu.

Printing on Custom Size Paper

You can register a customized paper size on the
printer driver so you can print on nonstandard
paper such as banners.

e Settable custom size range
Width: 64 to 297 mm

Length: 90 to 1320.8 mm

Paper sizes that can be fed differ depending on
the tray.

(! Note)

e Register the paper size as portrait, and load paper in
portrait orientation.

e For banner media that is over 432 mm long, use the
faceup stacker.

e This function may not be available in some applications.

e If paper length exceeds 432 mm, we do not guarantee
print quality.

e If paper is so long that it exceeds the paper supports of
the MP tray, support it by hand.

e When using tray 1 or tray 2, select the <ENTER>
button on the operator panel>[Menus]>[Tray
Configuration]>[Using Tray Config]> [Paper
Size]>[Custom] before doing the following procedure.

e If images are not correctly printed on large size paper,
selecting [Standard (600x600dpi)] for [Print Quality],
image in the PS printer driver may allow for correct
printing.

e Use of paper with a width of less than 100 mm is not
recommended. Doing so may cause paper jams.

Reference

e For details on the paper sizes that can be fed on each tray
or used for duplex printing, refer to the User’s Manual
(Setup).

e The [Auto Tray Change] is enabled by default. When
the tray runs out of paper during printing, the printer
automatically begins feeding paper from that tray. If you
want to feed custom paper only from a particular tray,
disable auto tray switching. For auto tray change, refer to
“Auto Tray Switching” P.21.

B Specifying Custom Sizes

To load custom size paper, you need to register
the width and length of the paper before
printing. The range of the sizes you can set
differs according to the paper tray.

Tray Available size range
Trayl Width:
105 to 297 mm (4.1 to 11.7 inches)
Length:
148 to 431 mm (5.8 to 17.0 inches)
Tray2 Width:
(Option) 148 to 297 mm (5.8 to 11.7 inches)
Length:
182 to 431 mm (7.2 to 17.0 inches)




Tray Available size range

MP tray Width:

64 to 297 mm (2.5 to 11.7 inches)
Length:
90 to 1321 mm (3.5 to 52.0 inches)

(1 Note)

e You can configure the [Custom] setting only when
[Paper Size] is set to [Custom].

e The available size range for duplex printing is the same as
that for tray 2.

10
11

12

13

Press the <ENTER> button on the
operator panel.

Press the scroll button ¥ several times
to select [Menus] and press the
<ENTER> button.

Check that [Tray Configuration]
is selected and press the <ENTER>
button.

Press the scroll button ¥ several times
to select [Tray Config] of the paper
tray in which you loaded paper and then
press the <ENTER> button.

Check that [Paper Size] is selected and
press the <ENTER> button.

Press the scroll button ¥ several times
to select [Custom] and then press the
<ENTER> button.

Press the <BACK> button.

Press the scroll button ¥ to select
[X Dimension] and then press the
<ENTER> button.

Enter the paper width value using
the ten-key pad and then press the
<ENTER> button.

Press the <BACK> button.

Press the scroll button V¥ to select
[Y Dimension] and then press the
<ENTER> button.

Enter the paper length value using
the ten-key pad and then press the
<ENTER> button.

Press the <ON LINE> button to exit the
menu mode.

For Windows

1 Click [Start] and select [Devices and
Printers].

2 Right-click the Your Printer icon and
select the type of driver you want to
specify from [Printing preferences].

3 On the [Setup] tab, click [Paper Feed
Options].

4 Click [Custom Size].
5 Enter a name and the dimensions.

a Enter a name for the new size in the
[Name] box.

b Enter its dimensions in the [Width]
and [Length] boxes.

6 Click [Add] to save the custom paper
size to the list and then click [OK].

You can save up to 32 custom sizes.

7 Press [OK] until the [Printing
preferences] dialog box is closed.

8 Open the file you want to print.

9 Select the registered paper size in the
printer driver, and start printing on the
print dialog.

e For how to specify paper in the printer driver, refer to the
User’s Manual (Setup).

-11 -
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For Mac OS X Manual Printing

(1 Note)

e In the Mac OS X printer driver, paper size out of the You can print a document feeding paper

available range can be set. However, the image will not be manually on the MP tray. The printer prints
printed correctly, so set paper size within available range. on a sheet of paper at a time. Every time a
page is printed, the message “Install Paper
1 Open the file you want to print. MPTray Y%oMEDIA_SIZE% Press ONLINE
Button” appears. Press the [ON LINE] button
2 From the [File] menu, select [Page to continue to print.
Setup].

1 Load paper on the MP tray.
3 Select [Manage Custom Sizes] from

[Paper Size]

e Refer to “Loading Paper” in the User’s Manual
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(Setup).
4 Click [+] to add an item to the list of
custom paper sizes. 2 Open the file you want to print.
5 Double-click [Untitled] and enter a 3 Configure the manual printing settings in
name for the custom paper size. the printer driver, and start printing.

6 Enter the dimensions in the [Width] and For Windows
[Height] boxes.

7 Click [OK]. 1 From the [File] menu, select [Print].

8 Click [OK]. 2 Click [Preferences] or [Properties].

3 On the [Setup] tab, select

9 From the [File] menu, select [Print]. -
[Multipurpose Tray] from [Source].

10 Configure other settings if necessary and

then start printing. 4 Click [Paper Feed Options].

5 Select the [Use MP tray as manual
e If the print dialog does not contain the options you expect feed] check box and then click [QK]

to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and 6 Conﬁgure other Settmgs if necessary and

does not contain the options you expect to see on Mac then start printing.
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu. 7 When a request message appears on the

operator panel for loading paper on the
MP tray, press the <ON LINE> button.

If you print a multi-page document, the same
message appears every time a page is printed.



For Mac OS X

1 From the [File] menu, select [Print].

2 For Mac OS X 10.3.9, select [Printer
Features] from the panel menu.

3 Select [Setup] from the panel menu.

4 Select [Multipurpose Tray] from
[Paper Source].

5 Click [Printer Options].

6 Select [Use MP tray as manual feed]
check box.

7 Configure other settings if necessary and
then start printing.

8 When a request message appears on the
operator panel for loading paper on the
MP tray, press the <ON LINE> button.

If you print a multi-page document, the same
message appears every time a page is printed.

e If the print dialog does not contain the options you expect
to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu.

Combining Multiple Pages Onto One

Sheet of Paper (Multiple page printing)

You can print multiple pages of a document onto
a single side of a sheet of paper.

(1t Note)

e This function scales down the page size of your document
for printing. The center of the printed image may not be
in the center of the paper.

e This function may not be available in some applications.

For Windows

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Setup] tab, select the number
of pages to print on each sheet at
[Finishing Mode].

5 Click [Options].

6 Specify the settings for [Pages per
sheet], [Page Borders], [Page
layout] and [Bind Margin], and then
click [OK].

7 Configure other settings if necessary and
then start printing.

SUOIPUN4 JULId JUSIUDAUOD T
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For Mac OS X

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Select [Layout] from the panel menu.
4

Select the number of pages to print on
each sheet from [Pages per Sheet]

5 Specify the settings for [Border] and
[Layout Direction].

6 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu.

Duplex Printing

You can print on both sides of a sheet of paper.

e Paper size that can be used for duplex printing

A3, A4, A5, B4, B5, Letter, Legal 13, Legal 13.5,
Legal 14, Executive, Tabloid, 8K (260x368 mm,
270x390 mm, 273x394 mm), 16K (197x273 mm,
195x270 mm, 184x260 mm), Custom size

A6 can not be used for duplex printing.
e Media weight that can be used for duplex
printing
64 to 220 g/m?

Do not use media weight other than the above.
Doing so causes paper jams.

(! Note)

e This function may not be available in some applications.

e The width and length of custom sizes that can be used for
duplex printing are as follows.

- Width: 148 to 297 mm (5.8 to 11.7 inch)
- Length: 182 to 431.8 mm (7.2 to 17.0 inch)

For Windows

Open the file you want to print.
From the [File] menu, select [Print].

Click [Preferences] or [Properties].

A W N =

On the [Setup] tab, select [Long
Edge] or [Short Edge] from [2-Sided
Printing].

5 Configure other settings if necessary and
then start printing.

For Mac OS X

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 For Mac OS X 10.3.9, select [Printer
Features] from the panel menu.

4 Select [Setup] from the panel menu.

5 Select [Long-Edge binding] or [Short-
Edge binding] from [Duplex] on the
[Setup] panel.



6 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu.

Scaling to Pages

You can print data formatted for one size page
onto a different size page without modifying the
print data.

A3

A4

= A

(1t Note)

e This function may not be available in some applications.

e This function is not available with the Windows PS printer
driver.

For Windows

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Setup] tab, select the [Resize
document to fit printer page] check
box.

5 Select a scaling value from the drop-
down list.

6 Configure other settings if necessary and
then start printing.

For Mac OS X

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select [Paper Handling] from the panel
menu.

4 Select the [Scale to fit paper size]
check box.

5 Select the paper size you want to use
from [Destination Paper Size].

- 15 -
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6 Configure other settings if necessary and
then start printing. Collating Pages

You can print copies of multiple sets of a

o If the print dialog does not contain the options you expect multipage document.
= to see on Mac OS X 10.7, click the [Show Details] button
o on the bottom of the [Printer] menu. (1t Note)
g e If the print dialog contains only two menu items and e This function may not be available in some applications.
< does not contain the options you expect to see on Mac
E,D 0OS X 10.5 to 10.6, click the ¥ button on the side of the - d
o [Printer] menu. For Windows
=
S 1 Open the file you want to print.
>
~
e 2 From the [File] menu, select [Print].
3>
0
s 3 Click [Preferences] or [Properties].
>
)

4 Select the [Job Options] tab.
5 Select the number of copies to print

from the [Copies] scrolling list and
select the [Collate] check box.

6 Configure other settings if necessary and
then start printing.

For Mac OS X

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 For Mac OS X 10.7, select [Paper
Handling] from the panel menu.

4 Select the [Collate Pages] ([Collate]
for Mac OS X 10.5 and 10.6) check box
and enter the number of copies to print
in [Copies].

For Mac OS X 10.3.9 to 10.4.11, select the check

box of [Collate] on the [Copies & Pages] and
enter a number of printed copies in [Copies].

5 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu.



Booklet Printing

You can print multipage documents with their
pages ordered and arranged so that the final
printed output can be folded into a booklet.

Cover Printing

You can feed the first page of a print job from
one tray and the remaining pages from another
tray. This function is useful when you want to
use one kind of paper for a cover and another

for body pages.

For Windows

1 Open the file you want to print.
2 From the [File] menu, select [Print].
( Note) 3 Click [Preferences] or [Properties].
e This function may not be available in some applications. .
e This function is not available with Mac OS X printer driver. 4 On t_he [SetuP] tab’ click [Paper Feed
e Watermarks are not printed properly with this function. OptIOI‘IS] '
e This function is invalid when you use the encrypted secure -
printing mode from a client computer sharing the printer S S_eleCt the [Use different source for
with a print server. first page] check box.
For Windows 6 Select a source tray from [Source] and
click [OK].
1 Open the file vou want to print If necessary, select a paper weight from the
P Y P ' [Weight] drop-down list.
2 From the [File] menu, select [Print]. ) . .
[ ] [ ] 7 Configure other settings if necessary and
3 Click [Preferences] or [Properties]. then start printing.
4 On the [Setup] tab, select [Booklet] at
[Finishing Mode].
5 Click [Options] and then set the booklet
printing options if necessary.
- [Signature]: Specify the number of pages
per side of each sheet of paper.
- [Right to Left] Print the booklet for
binding on the right.
6 Click [OK].

7 Configure other settings if necessary and
then start printing.

e When you want to make an A5 booklet using A4 sheets,
select [A4] for the paper size.

e When you cannot select this function, click [Start]>
[Devices and Printers]> right-click the Yowr Printer
icon > select [Properties]>[Your Printer (PCL)]>
[Advanced]>[Print Processor]>[OPLAPP3]>[OK].
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Poster Printing

You can print a poster by dividing a single
document into parts and printing it onto multiple
sheets of paper. Each part is enlarged and
printed on separate sheets of paper. You can
then combine the separate sheets to create a
poster.

(! Note)

e This function is not available when you use a NetBEUI or
IPP network.

e This function is invalid when you use the encrypted secure
printing mode from a client computer sharing the printer
with a print server.

e When making an A3 size poster using two A4 size papers,
select [A4] for the paper size and [2] in [Enlarge]
respectively.

For Windows

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Setup] tab, select
[PosterPrint] at [Finishing Mode].

(3,

Click [Options].

6 Set values for [Enlarge], [Add
Registration Marks], or [Add
Overlap] if necessary and press [OK].

7 Configure other settings if necessary and
then start printing.

e If you cannot select this function, click
[Start]>[Devices and Printers]> right-
click the Your Printer icon > select [Printer
properties] > [Your Printer (PCL)]>
[Advanced]>[Print Processor]>[OPLAPP3]>[OK].

Changing Print Quality
(Resolution)

You can change the print quality to suit your
needs.

For Windows

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Job Options] tab.

Select a print quality level at [Quality].

S O A W N =

Configure other settings if necessary and
then start printing.

For Mac OS X

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 For Mac OS X 10.3.9, select [Printer
Features] from the panel menu.

4 Select [Job Options] from the panel
menu.

5 Select a print quality level from [Print
Quality].

6 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu.



Enhancing Photos

You can print photographs more vividly.

For Windows

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Job Options] tab.

Select the [Photo Enhance] check box.

D G A W N =

Configure other settings if necessary and
then start printing.

For Mac OS X

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select [Job Options] from the panel
menu.

4 Select the [Photo Enhance] check box.

5 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu.

Printing Color Data in

Grayscale

You can print color documents in grayscale.

For Windows

Open the file you want to print.
Select [Print] from the [File] menu.

Click on [Preferences] or [Properties].

A W N =

On the [Setup] tab, select
[Monochrome].

5 Click on [OK].

e Selecting [Monochrome] on the printer driver enables
you to print a color document in grayscale even when the
cyan, magenta, and yellow toners are empty.

For Mac OS X

1 Open the file you want to print.

2 From the [File] menu, select [Print].

(7%

For Mac OS X 10.3.9, select [Printer
Features] from the panel menu.

4 Select [Color] from the panel menu.
5 Select [Grayscale].
6

Click on [Print].

e Selecting [Grayscale] on the printer driver enables you
to print a color document in grayscale even when the
cyan, magenta, and yellow toners are empty.

e If the print dialog does not contain the options you expect
to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu.
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Emphasizing Fine Lines

You can print fine lines and small characters
clearer.

e This function is turned on by default.

e With some applications, if this function is turned on,
the spaces in bar codes may become too narrow. If this
happens, turn off this function.

For Windows

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Job Options] tab.

Click the [Advanced].

S G A W N =

Set the [Adjust ultra fine lines] to
[On] and then click [OK].

7 Configure other settings if necessary and
then start printing.

Auto Tray Selection

You can set in the printer driver to automatically
switch paper feed trays with the same size of
paper loaded.

First, set on the operator panel for the MP tray
to be available for auto selection. Then, set the
auto selection of the tray with the printer driver.

(! Note)

e Make sure to set a paper size for Trayl, Tray2 (option)
and MP tray. Available paper size differs depending on
each tray. For details, refer to the User’s Manual (Setup).

e In the default settings, the [Tray Usage] is [Do Not
Use]. When at default settings, the MP tray is not
supported by the auto tray switching function.

1 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

2 Enter <9> and <5> using the ten-key
pad and press the <ENTER> button.

3 Press the scroll button A to select
[When Mismatching] and then press
the <ENTER> button.

4 Press the <ON LINE> button to exit the
menu mode.

5 Specify a paper tray in the printer driver
and start printing.

For Windows

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Setup] tab, select [Auto] from
[Source].

5 Configure other settings if necessary and
then start printing.



For Mac OS X

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 For Mac OS X 10.3.9, select [Printer
Features] from the panel menu.

4 Select [Setup] from the panel menu.
5 Select [Auto] from [Paper Source].

6 Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu.

Auto Tray Switching

You can switch paper feed trays automatically.

When a tray runs out of paper while printing, the
printer locates another tray with the same size
of paper on the printer driver and begins feeding
paper from that tray.

This function is effective for large print jobs of
the same paper size.

First, set on the operator panel for the MP tray
to be available for auto selection. Then, set the
auto switching of the tray with the printer driver.

(1t Note)

e Make sure to set the same values (paper size, media type,
media weight) for each tray used for auto tray switching.
Available paper size differs depending on each tray. For
details, refer to the User’s Manual (Setup).

e In the default settings, the [Tray Usage] is [Do Not
Use]. When at default settings, the MP tray is not
supported by the auto tray switching function.

1 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

2 Enter <9> and <5> using the ten-key
pad and press the <ENTER> button.

3 Press the scroll button A to select
[When Mismatching] and then press
the <ENTER> button.

4 Press the <ON LINE> button to exit the
menu mode.

5 Configure the paper source setting on
the print dialog.
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For Windows

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Setup] tab, click [Paper Feed
Options].

5 Select the [Auto Tray Change] check
box in [Paper Feed Options] and then
click [OK].

6 Configure other settings if necessary and
then start printing.

For Mac OS X

1 Open the file you want to print.

2 From the [File] menu, select [Print].

w

For Mac OS X 10.3.9, select [Printer
Features] from the panel menu.

Select [Setup] from the panel menu.

4

5 Click [Printer Options].

6 Select [Auto tray switch] check box.
7

Configure other settings if necessary and
then start printing.

e If the print dialog does not contain the options you expect
to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu.

You can print your documents using less toner.

This function controls the amount of toner by
brightening up the whole page image.

You can adjust the amount of toner in three
levels as noted below:

[Printer setting]: Conforms to the printer
setting.

[Off]: Prints at normal density without saving
toner.

[Saving amount Small]: Prints at a somewhat
lower density.

[Saving amount Intermediate]: Prints at a
low density.

[Saving amount Large]: Prints at a very low
density.

e The density of the printed images with this function may
vary depending on the document being printed.

For Windows

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Setup] tab, select an
appropriate value from the drop-down
list in [Toner Saving].

5 Configure other settings if necessary and
then start printing.



For Mac OS X Secure Printing

1 Open the file you want to print. You can assign a password to a print job so it
can only be printed if the password is input at
2 From the [File] menu, select [Print]. the operator panel.

In order to use this function, the printer must be
equipped with the optional SD memory card kit.

(! Note)
4 Select [COlOI‘] from the panel menu. e If the spooled data cannot be stored in the SD memory

card because of a memory shortage, a message indicating
that the data is invalid appears.

3 For Mac OS X 10.3.9, select [Printer
Features] from the panel menu.

5 Select an appropriate value in

[Toner save]. For Windows

6 Configure other settings if necessary and
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then start printing. 1 Open the file you want to print.
. .
e If the print dialog does not contain the options you expect 2 From the [Flle] menu, select [Pl‘lnt].
to see on Mac OS X 10.7, click the [Show Details] button ) .
on the bottom of the [Printer] menu. 3 Click [Preferences] or [Properties].
e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac 4 Select the [Job Options] tab.
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu. 5 Select [Secure Print] at [Job Type].
6 Enter a job name in the [Job Name]
box and a password in the [Job
Password] box.
If you select the [Request Job Name for each
print job] check box, a prompt for the job name
appears when you send the print job to the
printer.
7 Click [OK].

8 Configure other settings if necessary and
then start printing.

The print job is sent to the printer, but is not
printed.

9 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

10 Enter <0>, <0> and <2> using the
ten-key pad and press the <ENTER>
button.
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11 Enter your password set in the step 6
in the [Password] box and then press
the <ENTER> button to start a job
searching.

- Press the <CLEAR> key if you enter a
wrong number.

- Press the <CANCEL> button if you want
to stop the job search.

12 Make sure that [Print] is selected and
press the <ENTER> button.

If you select [Delete], you can cancel the print
job.

13 Enter the number of copies and then
press the <ENTER> button.

(1t Note)

e If you forget your password set for a job and do not print
the job transmitted to the printer, the job remains in the
SD memory card.

For how to delete the job stored in the SD memory card,
refer to “"Delete Unwanted Jobs From an SD Memory Card”
P.66

Encrypted Secure Printing

You can encrypt your documents before sending
them from a computer to the printer. That

way, you can prevent unauthorized access to
confidential information.

The document remains unprinted and stored in
an encrypted format on the SD memory card
in the printer until you enter the registered
password at the operator panel.

The print job stored on the SD memory card is
automatically deleted after printing or if it is not
printed for more than a certain period of time.
If an error occurs when the data is sent or if an
unauthorized person is detected trying to access
the job, it is automatically deleted.

(1t Note)

e The period of time a printer is turned off is not included in
the storage period of the SD memory.

e If a printer turned off automatically through the sleep
mode, the period of time a printer had been in the sleep
mode is not included in the storage period of the SD
memory card.

e If the spooled data cannot be stored in the SD memory
card because of a memory shortage, a message indicating
that the data is invalid appears.

e If the spooled data cannot be stored in the SD memory
card because of a memory shortage, a message indicating
that the data is invalid appears and the print job does not
start. In this case, shortening the storing period of a print
job specified in a printer driver prevents spooled data
from increasing.

e You cannot use this function with the poster printing mode
and the booklet mode if you share the printer with a print
server.

e When you use this function, clear the [Give Priority to
the host release] check box. For details, refer to “Using
a Print Buffer” P.30.



For Windows Watermark Printing

1 Open the file you want to print. You can print a watermark in addition to the text
of the printed file.
2 From the [File] menu, select [Print]. D)
3 Click [Preferences] or [Properties]. e Watermarks are not printed properly for booklet printing.
4 Select the [Job Options] tab. For Windows
5 Select [Encrypted Secure Print]. 1 Open the file you want to print.
6 Enter a password in the [Password] 2 From the [File] menu, select [Print].
box and configure other options if
necessary. 3 Click [Preferences] or [Properties].
EEIReference
e For details on the options, refer to the on-screen 4 Select [EXtend] tab.
explanations of the driver.
5 Click [Watermarks].
7 Click [OK].
6 Click [New].
8 Configure other settings if necessary and
then start pr|nt|ng 7 SpeCIfy a text, Size, angle, trim and
The print job is sent to the printer, but is not position for the watermark and then click
printed. [OK].
9 Press the <Fn> key. 8 Click [OK].
9 Configure other settings if necessary and

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

then start printing.

10 Enter <0>, <0> and <1> using the
ten-key pad and press the <ENTER>
button.

11 Enter the password you set in step 6
in the [Password] box and then press
the <ENTER> button to start a job
searching.

- Press the <CLEAR> key if you enter a
wrong number.

- Press the <CANCEL> button if you want
to stop the job search.

12 Make sure that [Print] is selected and
press the <ENTER> button.
If you select [Delete], you can delete the print

job, and all of the encrypted jobs with the same
password are deleted as well.
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Overlay Printing 14 Click [OK].

15 Configure other settings if necessary and
then start printing.

Reference

e “Configuration Tool” P.63.

You can print overlays such as logos or forms on
documents.

In order to use this function, the printer must be
equipped with the optional SD memory card kit.

Reference

e For details of the Configuration Tool and how to install the
Configuration Tool, refer to “"Configuration Tool” P.63.

1 Create an overlay with the Configuration
Tool and register it on the printer.

Reference

e “Printing Out Print Information” P.44.
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2 Define the overlay on the printer driver
and start printing.

For Windows

e Overlay is a group of forms. Three forms can be
registered in an overlay.
The forms are printed overlaid in the order that they were
registered. The form registered last is printed at the top.

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Extend] tab.

Click [Overlays].

D G A W N =

Select the [Print Using Active
Overlays] check box.

~

Click [Define Overlays].

8 Enter a name for the overlay in
[Overlay Name].

9 Enter the ID of the form you registered
in the Configuration Tool in the [ID].

10 Select the pages of the document on
which to print the overlay from the
[Print on Pages] drop-down list.

11 Click [Add].
12 Click [Close].

13 Select the overlay to use from the
[Defined Overlays] and click [Add].



. . 11 Enter the password you set in step 6
Storing Print Data in the [Password] box and then press
You can store print data on the SD memory card the <ENTER> button to start a job

installed on the printer and print it as needed searching.

from the operator panel by entering a password. - Press the <CLEAR> key if you enter a

(t Note) wrong number.

e If the spooled data cannot be stored in the SD memory - Press the <CANCEL> button if you want
card because of a memory shortage, a message indicating to stop the jOb search.

that the data is invalid appears.

12 Make sure that [Print] is selected and

SUOIPUN4 JULId JUSIUDAUOD T

For Windows then press the <ENTER> button.
If you select [Delete], you can delete the print
1 Open the file you want to print. job.
2 From the [File] menu, select [Print]. 13 Enter the number of copies and then
] . press the <ENTER> button.

3 Click [Preferences] or [Properties]. e

- e You can delete stored print data with the Configuration
4 Select the [JOb Optlons] tab. Tool. For details, refer to “Delete Unwanted Jobs From an

. SD Memory Card” P.66.

5 Check [Store for Re-print].
6 Enter a job name in the [Job Name]

box and a password in the [Job
Password] box.

If you check the [Request Job Name for each
print job] box, a prompt for the job name
appears when you send the job to the printer.

7 Click [OK].

8 Configure other settings if necessary and
then start printing.

The print job is sent to the printer, but is not
printed.

9 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

10 Enter <0>, <0> and <2> using the
ten-key pad and press the <ENTER>
button.
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Saving the Driver Settings

You can save the printer driver settings.

For Windows

B Saving the Settings

1 Click [Start] and select [Devices and
Printers].

2 Right-click the Your Printer icon and
then select the type of driver you want
to specify from [Printing preferences].

3 Configure the print settings to save.

4 On the [Setup] tab, select [Current
setting] from the drop-down list in
[Driver Setting] and then click [Save].

5 Specify a name for the setting to save
and then click [OK].

If you select the [Form information is kept.]
check box, the paper configuration on the
[Setup] tab is also saved.

6 Click [OK] to close the print setup dialog
box.

e Up to 14 forms can be stored.

B Using the Saved Settings

1 Open the file you want to print.

2 From the [File] menu, select [Print].
3 Click [Preferences] or [Properties].
4

On the [Setup] tab, select a setting you
want to use from [Driver Setting].

5 Start printing.

Changing the Driver's Default
Settings

You can use as the printer driver’s default
settings print settings that you often use.

For Windows

1 Click [Start] and select [Devices and
Printers].

2 Right-click the Your Printer icon and
then select the type of driver you want
to change from [Printing preferences].

3 Configure the print settings to use as the
driver’s default setting.

4 Click [OK].

For Mac OS X

1 Open a file.
2 From the [File] menu, select [Print].

Configure the print settings to use as the
driver’s default settings.

4 Select [Save Current Settings as
Preset] ([Save As] for Mac OS X 10.3.9
to 10.6) from [Presets].

5 Enter a name for the settings and click
[OK].

6 Click [Cancel].
(! Note)

e To use the saved settings, select the name from
[Presets] in the print dialog.

e If the print dialog does not contain the options you expect
to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu.



Using Computer Fonts

You can print your documents using TrueType
fonts in the computer to retain the same font
appearance as on the computer screen.

Using Printer Fonts

You can print your documents using pre-installed
printer fonts by substituting them for TrueType
fonts in the computer.

(1t Note)

e The printer fonts do not exactly duplicate the appearance
of the TrueType fonts seen on screen.

For Windows

e This function is not available in some applications. 1 Open the file you want to print.
For Windows 2 From the [File] menu, select [Print].
1 Open the file you want to print. 3 Click [Preferences] or [Properties].
2 From the [File] menu, select [Print]. 4 Select the [Extend] tab.
3 Click [Preferences] or [Properties]. 5 Click [Fonts].
4 Select the [Extend] tab. 6 Deselect the [Font Substitution] check
box, select either of the following fonts
5 Click [Fonts]. and then click [OK].
- [D load Outli Font
6 Select the [Font Substitution] check . [t .own oad as tud ;nfh on. ]t
bOX. ont Images are create Y € printer.
_ . _ - [Download as Bitmap Font]
7 Specify which printer fonts to use Font images are created by the printer driver
instead of TrueType fonts in the [Font
Substitution Table]. 7 Configure other settings if necessary and
8 Click [OK] then start printing.
9 Configure other settings if necessary and

then start printing.
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Using a Print Buffer

You can spool a print job in the SD memory

card installed in the printer. This function frees
memory on your computer so it can handle other
tasks faster while the printer is running in the
background.

(1t Note)

e If the spooled data cannot be stored in the SD memory
card because of a memory shortage, a message indicating
that the data is invalid appears.

For Windows

Open the file you want to print.

From the [File] menu, select [Print].
Click [Preferences] or [Properties].
Select the [Job Options] tab.

Click [Advanced].

D G A W N =

Scroll the screen downward, the
[Job Spool] to [On] and click [OK].

7 Start printing on the print dialog.

Changing the Mono-Print
Mode

You can adjust the print mode for monochrome
pages.

e To enter the [Admin Setup] menu, an administrator
password is necessary. The default password is “aaaaaa”.

1 Press the <ENTER> button on the
operator panel.

2 Press the scroll button ¥ to select
[Admin Setup] and then press the
<ENTER> button.

3 Enter the administrator password using
the ten-key pad.

4 Press the <ENTER> button.

5 Press the scroll button ¥ to select
[Print Setup] and then press the
<ENTER> button.

6 Press the scroll button V¥ to select
[Mono-Print Mode] and then press the
<ENTER> button.

7 Select a speed mode and then press the
<ENTER> button.

- [Auto]:
When the first page is a monochrome
page, it is printed only with a black image
drum, and when a color page appears, it is
printed with four color image drums. After
that, even a monochrome page is printed
using four color image drums.

- [Color Mode]:
Always printed with four color image
drums.

- [Normal Mode]:
For a monochrome page, it is printed with
a black image drum, and for a color page,
it is printed with four color image drums.

8 Press the <ON LINE> button to exit the
menu mode.



Printing to File

You can print a document to a file, without
printing it out on paper.

(1t Note)

e You must be logged on your computer as an administrator.

For Windows

1 Click [Start] and select [Devices and
Printers].

2 Right-click the [OKI €822] icon and
then select [Printer properties].

3 Select the [Ports] tab.

4 Select [FILE:] from the port list and
click [OK].

5 Start printing on the print dialog.

6 Enter the name of a file and then click
[OK].

For Mac OS X
(! Note)

e This function is available when the printer is in a state
where it can print.

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 For Mac OS X 10.3.9, select [Printer
Features] from the panel menu.

4 Select [Job Options] from the panel
menu.

5 Click [Advanced].
6 Select [Output to file] check box.

7 Configure other settings if necessary and
then start printing.

8 Launch the Finder and select [Go to
Folder] from [Go] menu.

9 Enter [/tmp].
10 Click [Go].

11 [_OkiOutput_.dat] file is created in the
displayed folder.

Changing Emulation Mode

You can select the emulation mode.

e To enter the [Admin Setup] menu, an administrator
password is necessary. The default password is “aaaaaa”.

1 Press the <ENTER> button on the
operator panel.

2 Press the scroll button ¥ to select
[Admin Setup] and then press the
<ENTER> button.

3 Enter the administrator password using
the ten-key pad.

N

Press the <ENTER> button.

(S}

Press the scroll button V¥ to select
[Print Setup] and then press the
<ENTER> button.

6 Make sure that [Personality] is selected
and then press the <ENTER> button.

7 Press the scroll button ¥ to select an
emulation mode and then press the
<ENTER> button.

8 Press the <ON LINE> button to exit the
menu mode.
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2. Adjusting Color

This chapter explains various color adjustment methods.

e In this chapter, Notepad will be used as an example of Windows, and TextEdit will be used as an example for Mac OS X. The
operation may differ depending on the application or the version of the printer driver you are using.

B Adjusting Color on the Control Panel

This section explains the method of adjusting color for the printer using the control panel.

Adjusting Color Registration Adjusting the Density

The printer automatically adjusts the color
registration when the AC cord is plugged

or unplugged, the top cover is opened or
closed, and every time 400 pages are printed
continuously.

You can also adjust the color registration
manually if you are not satisfied with the quality
of the color on the printouts.

1 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

2 Enter <3>, <0> and <1> using the
ten-key pad and press the <ENTER>
button.

3 Make sure that [Execute] is selected
and then press the <ENTER> button.

e The message [Color Adjusting] appears in the second
line (under [Ready To Print]) of the operator panel
display while adjusting the color registration.

The printer automatically adjusts the density
when a toner cartridge, an image drum cartridge
or a belt is changed and every time 500 pages
are printed continuously.

You can also adjust the density manually if
you are not satisfied with the density of the
printouts.

1 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

2 Enter <3>, <0> and <0> using the
ten-key pad and press the <ENTER>
button.

3 Make sure that [Execute] is selected
and then press the <ENTER> button.

e The message [Density Adjusting] appears in the second
line (under [Ready To Print]) of the operator panel
display while adjusting the color density.
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Adjusting Color on the Control Panel

Adjusting the Color Balance
(Density)

You can adjust the density of each color. You can
select a light, medium, or dark density for each
color.

Printing Color Swatch

1 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.

J0j0D bunsnlpy 'z

2 Enter <3>, <0> and <2> using the
ten-key pad and press the <ENTER>
button.

3 Make sure that [Execute] is selected
and then press the <ENTER> button.

A color swatch is printed.

e On the color tuning pattern, 44 squares are printed. The
present setting of the light, medium, and dark colors are
indicated with dashed lines. You can check the color to be
adjusted.

A_djusting_j the Color

1 Press the <ENTER> button.

2 Press the scroll button V¥ to select
[Calibration] and then press the
<ENTER> button.

3 Press the scroll button ¥ to select
[Cyan Darkness], [Magenta
Darkness], [Yellow Darkness] or
[Black Darkness], and then press the
<ENTER> button.

4 Press the scroll button ¥ to select
[Highlight], [Mid-Tone] or [Dark],
and then press the <ENTER> button.

5 Press the scroll button A or V¥, select
the value you want and then press the
<ENTER> button.

6 Press the <ON LINE> button to exit the
menu mode.
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Adjusting Color on the Computer

B Adjusting Color on the Computer

This section explains how to adjust color when printing. You can adjust the color using a printer driver

to print out more satisfactory documents.

Color Matching means managing and adjusting documents color to keep it consistent between input

and output devices.

There are two color matching functions: [Office Color] and [Graphic Pro] ([Color (User Settings)]
if you use a XPS driver). If you use Mac OS X, you can also use [ColorSync] function to do color

matching.

If you use business documents mainly,
Automatic is suitable. Color matching is applied
when RGB color space print data is converted to
CMYK color space for the printer.

(! Note)

e This function can support only RGB color data.

e If you want to manage CMYK color data, use the Graphic
Pro function.

For Windows

Color Matching (Automatic)

1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences] or [Properties].
4

Click [Detail] on the [Color Setting]
and select [Automatic], and then click
[OK].

For Mac OS X

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 For Mac OS X 10.3.9, select [Printer
Features] from the panel menu.

4 Select [Color] from the panel menu.

5 Select [Automatic] and then click
[Print].

e If the print dialog does not contain the options you expect
to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu.

Color Matching (Office Color)

If you use business documents mainly, Office
Color is suitable. Color matching is applied when
RGB color space print data is converted to CMYK
color space for the printer.

(! Note)

e This function can support only RGB color data.

e If you want to manage CMYK color data, use the Graphic
Pro function.

For Windows

1 Open the file you want to print.

2 Select [Print] from the [File] menu.

3 Click on [Preferences] or [Properties].
4

Click [Detail] on the [Color Setting]
and select [Office Pro], and then click
[OK].

For Mac OS X

=

Open the file you want to print.
2 From the [File] menu, select [Print].

3 For Mac OS X 10.3.9, select [Printer
Features] from the panel menu.

4 Select [Color] from the panel menu.

5 Select [Office Color] or [Automatic]
and then click [Print].

e If the print dialog does not contain the options you expect
to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu.
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Color Matching (Graphic Pro) Color Matching (No Color
. . _ Matching)
The Graphic Pro function is suitable for using the

DTP software. You can specify the simulation of You can print in the specified color without colors
printing with the CMYK output devices. being adjusted by a printer or a printer driver.

a color matching, registering an ICC profiles in an application.

a printer is required in advance. For registering

ICC profiles, refer to “"Registering an ICC Profile” For Windows

P.64.

(t Note) Open the file you want to print.

e Link profiles for CMYK cannot be specified.

e When installing ICC profiles with the Windows PC printer Select [Print] from the [File] menu.

1

2

driver, on the [L_ayout] ta_b, click [Advanced] and select

[1CM Method] in [ICM Disabled]. 3 Click on [Preferences] or [Properties].
4

J0j0D bunsnlpy 'z

e This function is not available with the Windows XPS
printer driver

Click [Detail] on the [Color Setting]
and select [No Color Matching], and

For Windows then click [OK].

1 Open the file you want to print. For Mac OS X

2 Select [Print] from the [File] menu. 1 Open the file you want to print.

3 Click on [Preferences] or [Properties]. 2 From the [File] menu, select [Print].
4 Click [Detail] on the [Color Setting]

For Mac OS X 10.3.9, select [Printer

and select [Graphic Pro], and then click Features] from the panel menu.

[OK].
4 Select [Color] from the panel menu.

5 Select [No Color Matching] or
[Automatic] and then click [Print].

e If the print dialog does not contain the options you expect
to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu.
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Adjusting Color on the Computer

You can change the black finish when printing in
color. The black finish setting can be used when
[Office Color] or [Graphic Pro] is selected in
the printer driver.

There are two types of black finish: composite
black (made from CMYK toner) and true black
(made from black toner only).

There are two types of black finishes; one is
composed of cyan (C), magenta (M), yellow (Y)
and black (K) toners, and the other is composed
of a black (K) toner only. A black finish using

CMYK toners is suitable for printing photographs.

A black finish using a black toner only is suitable
for printing black text or graphics.

If you use the [Office Color] function, you can
also select the auto. For the auto, the suitable
method is selected automatically to print out
the document. If Automatic is selected the
appropriate method will be set when printing.

For Windows

Changing Black Finish

Open the file you want to print.

Select [Print] from the [File] menu.

1
2
3 Click on [Preferences] or [Properties].
4

Click [Detail] on the [Color Setting]
and select [Office Pro] or [Graphic
Pro].

5 Select the method to create black from
[Black Finish].

6 Click [OK] to close the Details window.
7 Click on [OK].
For Mac OS X

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 For Mac OS X 10.3.9, select [Printer
Features] from the panel menu.

4 Select [Color] from the panel menu.

5 Select [Office Color] and then click
[Options].

6 Select the method to create black from
[Black Finish].

7 Click on [OK].

e If the print dialog does not contain the options you expect
to see on Mac OS X 10.7, click the [Show Details] button
on the bottom of the [Printer] menu.

e If the print dialog contains only two menu items and
does not contain the options you expect to see on Mac
0OS X 10.5 to 10.6, click the ¥ button on the side of the
[Printer] menu.
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Simulating Printing Results
for Ink

You can simulate output such as that of an offset

Eliminating White Gap

Between Text and Background
(Overprinting black)

set black to overprint and reduce the white gap ( vote)
between black letters and colored background. e Windows XPS printer driver cannot be used for this
C’ Note) function.

e This function can be used when the [Office Color] or

This function cannot be used with some applications.
¢ PP [Graphic Pro] is selected for [Color Mode].

e This function can be used when printing only text over a

background color. .
For Windows

e If the toner layer is thick, the toner may not be fixed
firmly.

Open the file you want to print.

J0j0D bunsnlpy 'z

For Windows

Select [Print] from the [File] menu.

1

2
Open the file you want to print. 3 Click on [Preferences] or [Properties].
4

Select [Print] from the [File] menu. Click [Detail] on the [Color Setting]

1
2
3 Click on [Preferences] or [Properties]. and select [Graphic Pro].
4

On the [Job Options] tab, Select 5 Select [Printer Simulation].
[Advanced]. 6 Select an ink feature you want to

5 Set [Overprint Black] to [On] and then simulate from [Simulation Target
click [OK]. Profile] on [Input Profile] and click

[OK].



Adjusting Color with Color Correct Utility

H Adjusting Color with Color Correct Utility

This section explains the Color Correct Utility. You can specify the colors on the palette selected in
software such as Microsoft Excel with the Color Correct Utility.

(1t Note)

e Apply settings for each printer driver.

e You must be logged in as an administrator to perform color matching using the Color Correct Utility.

Reference

N
'> e For details on how to install the Color Correct Utility, refer to “Installing Utilities” P.60.
o
3l Changing Palette Color 9 Check each adjustable range from the
2 pull-down menu for X and Y.
o) . The adjustable value varies depending on the
o FOI‘ WlndOWS color.
(@]
B W Select function == .
e 10 Check the printed color swatch to select
I the most suitable color you want within
the adjustable range, and then check the
e X and Y values.
& ] e s © 11 Select the values you checked at step
Descpon 10, and then click [OK].
| Esmmmmaessa
12 Click [Print Palette] and check if the
e o) o] o adjusted color is closer to the color you
want and then click [Next].
. If you want to change the color more or change
1 Click [Start] and §E|eCt [All other colors, repeat steps 8 to 11.
Programs]> [Okidata]>[Color
Correct Utility]> [Color Correct 13 Enter a name to save as, and then click

2 Select [Office Palette Tuning] and A dialog box appears.

then click [Next]. 14 Click on [OK].

3 Select the printer and click [Next]. 15 Click on [Finish]

4 Select the name the setting you want
and then click [Print Sample].
The color sample is printed.

5 Click on [Next].

6 Click on [Print Palette].
The color sample for adjustment is printed.

7 Compare the colors of the color palette
on the screen with those of the printed
color sample for adjustment.

Colors marked with cross cannot be adjusted.

8 Click the color you want to adjust.
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Changing Gamma Value or Printing in Adjusted Color
Hue Settings

You can adjust tone by adjusting the gamma

value and output color by adjusting the hue. For Windows
For Windows 1 Open the file you want to print.
- - N
1 Click [Start] and select [All 2 Select [Print] from the [File] menu. ->
Programs]> [Okidata]>[Color . . a
Correct Utility]> [Color Correct 3 Click on [Preferences] or [Properties]. ’%r
Utility]. 4 Click [Detail] on the [Color Setting] =
2 Select [Hue & Saturation Tuning.] and and select [Office Pro]. g

then click [Next]. 5 Select the [Color Correct Utility
Settings] and select the setting you
created with the Color Correct Utility and
then click [OK].

3 Select the printer and click [Next].

4 Select the standard mode and click
[Next].

5 Apply settings as necessary by adjusting
the slide bar.

If you select the [Use printer’s unadjusted
color] check box, 100 percent of each color is
used for printing, and the slide bar of hue is fixed.

6 Click on [Print Test].
7 Check the print result.

If you are not satisfied with the result, repeat
steps 5 to 6.

8 Click on [Next].

9 Enter a name and then click [Save].
A dialog box appears.

10 Click on [OK].
11 Click on [Finish].



Adjusting Color with Color Correct Utility

Saving Color Correction Importing Color Correction
Settings Settings

You can import color correct settings from files.

You can save the adjusted color settings to a file.

(! Note)

e The administrator’s authority is needed for this function. For Windows

6 Specify the file name and the folder to
save to, and then click [Save].

7 Click on [OK].
8 Click on [Finish].

v For Windows 1 Click [Start] and select [All
> Programs]> [Okidata]>[Color
< 1 Click [Start] and select [All Correct Utility]> [Color Correct
o Programs]> [Okidata]>[Color Utility].
a Correct Utility]> [Color Correct
‘2 Utility]. yI> 1 2 Select [Import/Export Color
% Settings.] and then click [Next].
7 2 Select [Import/Export Color i )
Settings.] and then click [Next]. 3 Select the printer, and click [Next].
3 Select the printer and click [Next]. 4 Click [Import].
4 Click on [Export]. 5 Select the file and click on [Open].
5 Select the settings to export and click 6 Select the settings to import and click on
[Export]. [Import].
7 Check that the setting is imported

properly and then click [Finish].



Adjusting Color with Color Correct Utility

Deleting Color Correction
Settings

You can delete unnecessary setting files.

For Windows

1 Click [Start] and select [All
Programs]> [Okidata]>[Color
Correct Utility]> [Color Correct
Utility].

2 Select [Import/Export Color
Settings.] and then click [Next].

3 Select the printer, and click [Next].

4 Select the file you want to delete and
click [Delete].

A dialog box appears.

5 On the confirmation screen, click on
[Yes].

6 Check that the setting is deleted
properly and then click [Finish].
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Setting Color with Color Swatch Utility

Hm Setting Color with Color Swatch Utility

This section explains the Color Swatch Utility. You can print the RGB color swatch built in to the printer
using the Color Swatch Utility. You can check the RGB values with the RGB color swatch and print out
the colors as needed.

¥ Color Swatch Uty - [Simple Color Swatch] (=3 Eon =5
@ A

N i
> 2 B
a
—.
c
0 o
f:l'_ 8229 8203
3
@ 255 R255.
O &
=2
o =
2

(! Note)

e This utility cannot be used on Mac OS X.

e When the printer driver is installed, the color swatch utility software is installed at the same time.

Printing Color Swatch 6 Select the printer from [Name].

7 Click on [OK].
1 Click on [start], and select

[All Programs]> [Okidata]>[Color 8 Check that the color is adjusted as you
Swatch Utility]> [Color Swatch want.
Utility].
. . e If you are not satisfied with the printing result, repeat
2 Click [Print]. from step 1 to 8.

3 Select the printer from [Name].

4 Click on [OK].

A color swatch is printed.

5 Check the color swatch for the colors
you want to print, and then write down
the RGB values.

Customizing the Color Swatch

If you cannot find the color you want in “Printing
Color Swatch” step 5, follow the procedures
below to customize the color.

1 Click on [Switch].
2 Click on [Detail].

3 Adjust the three slide bars until the color
you want appears.

4 Click [Close].
5 Click [Print].
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Printing a File With the Color

You Want

1 Open the file you want to print.

2 Select the text or graphic to adjust the
RGB values in an application.

3 Print out the file.

e For details on how to specify the color in the application,
refer to the application’s manual.

e When printing color swatches and the file you want, use
the same printer driver settings.

J0j0D Bunsnlpy 'z



3. Changing Printer Settings

This chapter explains how to configure the equipment settings from the <ENTER> button on the
operator panel.

B Checking the Current Settings

This section explains the basic procedure to print out print information. By printing out the print
information, you can check the current settings of the printer.

Printing Out Print Information

You can print and check the printer
configurations and a usage report.

Reference

e For details on the print information you can print and
the structure of the [Print Information] menu, refer to
“Print Information” P.47.

1 Press the <Fn> key.

e When a printer is in the power saving mode, press
the <POWER SAVE> button to restore from the
mode.
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2 Enter <1>, <0> and <0> using the
ten-key pad and press the <ENTER>
button.

3 Make sure that [Execute] is selected
and then press the <ENTER> button.
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B Changing the Equipment Settings

This section explains the basic procedure to change the equipment settings.

Reference

e For details on the menu structure of the equipment settings, refer to “List of Each Setup Menu” P.46.

Admin Setup Other Settings

To enter the [Admin Setup] menu, an
administrator password is necessary. 1 Press the <ENTER> button to open the

equipment setting menu.

e The default password is “aaaaaa”. 2 Press the scroll button ¥ to select the
setup menu on which you want to
1 Press the <ENTER> button to open the chanpge a setting and t¥1en press the
equipment setting menu. <ENTER> button.
2 Press the scroll button ¥ to select :
3 Change the setting and then press the
[Admin Setup] and then press the <EN'I9ER> button.g P

<ENTER> button.

4 Press the <ON LINE> button to exit the

3 Enter the administrator password using menu mode

the ten-key pad.

sbuilas Jajulld buibueyn ¢

4 Press the <ENTER> button.

5 Press the scroll button ¥ to select the
setup menu on which you want to
change a setting and then press the
<ENTER> button.

6 Change the setting and then press the
<ENTER> button.

7 Press the <ON LINE> button to exit the
menu mode.
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List of Each Setup Menu

Device Setting Menu

Description
Indicates information about the printer, such as Tray Count, Supplies Life, Network, and
System.
Prints various information about the printer.

Prints an encrypted authentication print job (Encrypted Job) or an authentication print job
(Secure Job) stored in SD memory card.
This menu is displayed when an SD memory card is installed in the printer.

Item
Configuration

Print Information
Print Secure Job

Menus Menus for general users.

Admin Setup Menus for the administrator.

Calibration Adjusts the settings for color and density of the printer.
Boot Menu Boot menu.

This menu is displayed only in English.
Menu for print statistics.

Print Statistics
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Configuration
Item Description
Tray Count Trayl Indicates the total number of pages printed from Tray 1.
The number of pages fed from Tray 1 is indicated.
Tray2 Indicates the total number of pages printed from Tray 2.
The number of pages fed from Tray 2 is indicated.
MPTray Indicates the total number of pages printed from MP Tray (Multi-Purpose
Tray).
The number of pages fed from MP Tray is indicated.
Supplies Life Cyan Drum Indicates the remaining life of the CYAN drum in %.

Magenta Drum

Indicates the

remaining life of the MAGENTA drum in %.

Yellow Drum

Indicates the

remaining life of the YELLOW drum in %.

Black Drum Indicates the remaining life of the BLACK drum in %.
Belt Indicates the remaining life of the BELT unit in %.
Fuser Indicates the remaining life of the FUSER unit in %.
Cyan Toner Indicates the remaining amount of toner in %.
(n.nK)* * Differs depending on the type of the toner cartridge :
Magenta Toner

(n.nK)*

Yellow Toner

(n.nK)*

Black Toner

(n.nK)*
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Item Description
Network Printer Name Indicates the printer name.
Short Printer Indicates the short printer name.
Name
IPv4 Address Indicates the IPv4 address of the printer.
Subnet Mask Indicates the subnet mask of the printer.
Gateway Address | Indicates the gateway address of the printer.
MAC Address Indicates the MAC address of the printer.
Network FW Indicates the version of the network firmware.
Version
Web Remote Indicates the version of web page.
Version
IPv6 Address Indicates the IPv6 address (local) of the printer.
(Local)
IPv6 Address Indicates the IPv6 address (global) of the printer.
(Global)
System Serial Number Indicates the serial number of the printer.

Asset Number

Indicates the asset number of the printer.

Lot Number Indicates the production lot number of the printer.
CU Version Indicates the version number of the control unit firmware.
PU Version Indicates the version number of the print unit firmware.

Total Memory

Indicates the total capacity of all RAM installed.

Flash Memory

Indicates the total capacity of all flash memory installed.

SD Card

Indicates the capacity of the SD memory card.

Print Information

Item

Description

Print Information

Configuration

Prints information about the configuration of the printer.

Network Prints information about the network settings.
Demo Page Prints a demo page.
File List Prints a job file list.

PCL Font List

Prints the list of PCL font samples.

HP-GL2 Palette

Prints the color samples of the pens set on the menu.

Usage Report

Prints the total of the job logs.

Error Log

Prints an error log.

Color Profile List

Prints the list of color profiles.

ID Check Pattern

Prints a built-in ID check pattern used for detection of a defective ID.

Engine Status

Prints information about the printer engine.

Print Secure Job

Item

Description

Encrypted Job

Enter Password

Enter the password to execute the encrypted authentication print job.

Encrypted Job

Select this to print an encrypted authentication print job (Encrypted Job)
stored in SD memory card.

Stored Job

Enter Password

Enter the password to execute the authentication print job.

Stored Job

Select this to print an authentication print job (Secure Job) stored in SD
memory card.
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Changing the Equipment Settings

Menus

(1 Note)

e Factory default setting values are different according to the region where the machine is used.

Item Factory Default Description
Tray MPTray Paper Size A4 [LEF] Selects a paper size for MP tray.
Configuration | Config X Dimension  [210millimeters Sets a width of a custom paper for MP tray.

Y Dimension

297millimeters

Sets a length of a custom paper for MP tray.

Media Type Plain Selects a paper type for MP tray.
Media Weight |Light Selects a paper weight for MP tray.
Tray Usage Do Not Use Sets an MP tray usage.

Trayl Config |Paper Size Cassette Size Selects a paper size for Tray 1.

X Dimension

210millimeters

Sets a width of a custom paper for Tray 1.

Y Dimension

297millimeters

Sets a length of a custom paper for Tray 1.

Media Type Plain Select a paper type for Tray 1.
Media Weight |Light Selects a paper weight for Tray 1.
Legal Paper Legall4 Sets a legal paper size for Tray 1.
Other Size 16K(184x260mm) |Sets other standard paper size for Tray 1.
[SEF]
Tray2 Config |Paper Size Cassette Size Selects a paper size for Tray 2.

X Dimension

210millimeters

Sets a width of a custom paper for Tray 2.

:Vr?;p;iyed Y Dimension 297millimeters Sets a length of a custom paper for Tray 2.
optional tray Media Type Plain Select a paper type for Tray 2.
is installed. Media Weight |Light Selects a paper weight for Tray 2.
Legal Paper Legall4 Sets a legal paper size for Tray 2.
Other Size 16K (184x260mm) |Sets other standard paper size for Tray 2.
[SEF]
Paper Feed Trayl Selects a paper tray.
Auto Tray Switch On Sets whether to enable the auto tray
switching function.
Tray Sequence Down Sets the priority of tray order for auto tray
selection/auto tray switching.
Unit of Measurement millimeter Sets the unit of measurement used for the

custom paper size.

Duplex Last Page

Skip Blank Page

When [Skip Blank Page] is selected, the last
page of an odd-numbered duplex print job is
printed in simplex.

When [Always Print] is selected, the printer
always prints a document in the duplex
mode if the duplex mode is selected. Some
applications may not work properly.
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Changing the Equipment Settings

System
Adjust

Item Factory Default Description

Power Save time 1 minute Sets how many minutes the printer waits
before activating the power save mode.

Sleep Time 15 minutes Sets the time to switch from the power save
mode to the sleep mode.

Auto Power Off Time 4 hours Sets the time to switch from the standby
mode to the power off mode.

Clearable Warning ONLINE Sets the timing for deletion of clearable
warnings.

Auto Continue Off Sets whether to recover the printer
automatically when a memory overflow or
tray requesting occurs.

Manual Timeout 60 seconds Sets how many seconds the printer waits for
the paper to be fed from the manual paper
tray.

Wait Timeout 40 seconds Sets how many seconds the printer will wait
before force printing a job after the data stops
coming.

Low Toner Continue Sets whether to continue or stop printing
when a low on toner error occurs.

Jam Recovery On Sets whether the printer will attempt to re-
print any pages lost due to a paper jam once
the jam has been cleared.

Error Report Off Sets whether to print out the error details

when an internal error occurs.

Print Position [X Adjust 0.00millimeter Adjusts the position of the whole printing
Adjust image perpendicular (landscape orientation)
to the direction of paper movement (at 0.25
mm intervals).
Y Adjust 0.00millimeter Adjusts the position of the whole printing

image parallel (portrait orientation) to the
direction of paper movement (at 0.25 mm
intervals).

Duplex X Adjust

0.00millimeter

Adjusts the position of the whole printing
image on the reverse side of duplex printing
perpendicular (landscape orientation) to the
direction of paper movement (at 0.25 mm
intervals).

Duplex Y Adjust

0.00millimeter

Adjusts the position of the whole printing

image on the reverse side of duplex printing
parallel (portrait orientation) to the direction
of paper movement (at 0.25 mm intervals).

Paper Black Setting

Sets values to make a fine adjustment if

the printing result is faded or there are dust
specks on the print when printing in the
plain paper and black mode. Decrease the
value when there are dust specks in the area
printed with high density. Increase the value
when the printing result is faded.

Paper Color Setting

Sets values to make a fine adjustment if

the printing result is faded or there are dust
specks on the print when printing in the
plain paper and color mode. Decrease the
value when there are dust specks in the area
printed with high density. Increase the value

when the printing result is faded.
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Changing the Equipment Settings

Item

Factory Default

Description

System
Adjust

Trans. Black Setting

0

Sets values to make a fine adjustment if

the printing result is faded or there are dust
specks on the print when printing in OHP and
black mode. Decrease the value when there
are dust specks in the area printed with high
density. Increase the value when the printing
result is faded.

Trans. Color Setting

Sets values to make a fine adjustment if

the printing result is faded or there are dust
specks on the print when printing in OHP and
color mode. Decrease the value when there
are dust specks in the area printed with high
density. Increase the value when the printing
result is faded.

SMR Setting

Corrects variations in print results caused
by temperature and humidity conditions and
differences in print density and frequency.
Change the setting if the print quality is
uneven.

BG Setting

Corrects variations in print results caused
by temperature and humidity conditions and
difference in print density and frequency.
Change the setting if the background is dark.

Drum Cleaning

Off

Sets whether to perform drum rotating before
printing to reduce lateral white lines on the
print. Note that drum rotating shortens the ID
life.

Hex Dump

(NULL)

Prints out the data received from the host
computer in hexadecimal dump format.
Turning off the power switches the printer to
the normal print mode from the HEX Dump
mode.

- 50 -




Changing the Equipment Settings

Admin Setup

Item Factory Default Description
Admin Setup | Network TCP/IP Enable Sets whether to enable TCP/IP.
Setup IP Version IP v4 Selects the version of IP.

NetBEUI Disable Sets whether to enable NetBEUI.

NetBIOS over TCP Enable Sets whether to enable NetBIOS over
TCP.

NetWare Disable Sets whether to enable NetWare.

EtherTalk Disable Sets whether to enable EtherTalk.

IP Address Set Auto Sets the setting method of IP address.

IPv4 Address XXX XXX XXX XXX Sets the IP address.

Subnet Mask XXX XXX XXX XXX Sets the subnet mask.

Gateway Address XXX XXX XXX XXX Sets the gateway (default router)
address.

Web Enable Sets whether to enable Web.

Telnet Disable Sets whether to enable Telnet.

FTP Disable Sets whether to enable FTP.

IPSec Disable Displayed only when [IPSec] is enabled
and only the change to disable is
available.

SNMP Enable Sets whether to enable SNMP.

Network Scale Normal When [Normal] is selected, the printer
works effectively even if connected to a
hub that has the spanning tree feature.
However, the start-up time of printer
becomes longer when the printer is
connected to a small LAN that consists of
two or three computers.

Hub Link Setting Auto Negotiate Sets the method for linking to a hub.

TCP ACK Typel Sets the type of TCP acknowledgment.

Factory Defaults? (NULL) Resets the Network Setup menu.

Print Setup Personality Auto Selects the printer language.

Copies 1 Sets the nhumber of copies.

Duplex Off Sets the duplex printing.

Binding Long Edge Sets the binding position for duplex
printing.

Media Check Enable Sets whether to check if the paper size
of the tray and the page size of the
document do not match.

Resolution 600dpi Sets the resolution.

Toner Toner Save | Off Sets the toner save level. [Off] disables

Save Level the toner save mode. 15% of the toner
is saved in [Low], 35% in [Middle], and
50% in [High].

Color All Sets whether to apply the toner save
mode to the 100% black color.

Mono-Print Mode Auto Sets the print mode for black-and-white
pages.

Default Orientation | Portrait Sets the print orientation. Not available
for PS data.

Form Length 64lines Sets the number of lines of text per

page.

Edit Size

Cassette Size

Sets the size of the printable page area
when no command to specify the paper
edit size is sent from the computer.
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Changing the Equipment Settings

Item

Factory Default

Description

Admin Setup

Print Setup

X Dimension

210millimeters

Sets the default width of the custom
paper.

Y Dimension

297millimeters

Sets the default length of the custom
paper.

PCL Setup Font Source Resident2 Sets the location of the PCL default font.
Font Number C1 Sets the PCL font number.
Font Height 12.00 point Sets the height of the PCL default font.
The height is displayed to two decimal
points (at 0.25 point intervals).
Symbol Set WIN3.1] Selects a PCL symbol set.
A4 Print Width 78 column Sets the number of columns for
automatic line feed on A4 paper for
PCL. The number of columns is based
on when the font pitch is 10CPI and the
Auto CR/LF mode is set to off.
White Page Skip Off Sets whether to eject a blank page when
an FF command (OCH) is received in PCL.
CR Function CR Sets the printer operation when a CR
code is received in PCL.
LF Function LF Sets the printer operation when a LF
code is received in PCL.
Print Margin Normal Sets the non-printable area of page.
True Black Off PCL: Sets whether to use composite
black (CMYK mixed) or true black (K
only) for the 100% black area of an
image.
Pen Width Adjust On Adjusts the width of thin lines so that the
lines become visible.
Tray Tray 2 5 Sets a number of tray 2 for the paper
ID# feed destination command (ESC&I#H) in
PCL5 emulation.
This menu is displayed only when the
tray 2 is installed.
MP Trays |4 Sets a number of MP tray for the paper
feed destination command (ESC&I#H) in
PCL5 emulation.
XPS Setup DigitalSignature Off Sets the DigitalSignature function.
DiscardControl Auto Sets the DiscardControl function.
MC Mode On Sets the MarkupComaptibility function.
Unzip Mode Speed Set the extraction method for XPS files.
White Page Skip Off Sets whether to eject a blank page in
XPS.
IBM PPR Character Pitch 10 CPI Specifies character pitch in IBM PPR
Setup emulation.

Font Condense

12CPI to 20CPI

Specifies 12CPI pitch for Condense
Mode.

Character Set SET-2 Sets a character set.

Symbol Set IBM-437 Sets a symbol set.

Letter O Style Disable Specifies the style that replaces ¢ (9B)
and ¥ (9D) with @ (ou) and ® (zero).

Zero Character Normal Specifies the style of 0(zero).

Line Pitch 6 LPI Sets line space.

White Page Skip Off Sets ejecting or not ejecting a blank
sheet. Available only when simplex is
set.

CR Function CR Sets performance when CR code is

received.
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Changing the Equipment Settings

Item Factory Default Description
Admin Setup (IBM PPR LF Function LF Sets performance when LF code is

Setup received.

Line Length 80 column Specifies the number of characters per
line.

Form Length 11.7 inch Specifies the length of paper.

TOF Position 0.0 inch Sets the position from the top edge of
paper.

Left Margin 0.0 inch Sets the amount to shift the horizontal
print start position to the right.

Fit to Letter Disable Sets the printing mode that can fit print
data, equivalent to 11 inches (66 lines),
in the LETTER-size printable area.

Text Height Same Sets height of a character.

Continuous Paper Off Sets to Landscape the edit direction of

Mode paper supported by A3 printer.

EPSON FX Character Pitch 10 CPI Specifies character pitch.

Setup Character Set SET-2 Specifies a character set.

Symbol Set IBM-437 Specifies a symbol set.

Letter O Style Disable Specifies the style that replaces ¢ (9B)
and ¥ (9D) with ¢ (ou) and ® (zero).

Zero Character Normal Specifies the style of O (zero).

Line Pitch 6 LPI Sets line spacing.

White Page Skip Off Sets whether ejecting a blank sheet or
not.

Available only when simplex is set.

CR Function CR Sets performance when CR code is
received.

Line Length 80 column Specifies the number of characters per
line.

Form Length 11.7 inch Specifies the length of paper.

TOF Position 0.0 inch Sets the position from the top edge of
paper.

Left Margin 0.0 inch Sets the amount of shifting the
horizontal print start position to the
right.

Fit to Letter Disable Sets the printing mode that can fit print
data, equivalent to 11 inches (66 lines),
in the Letter-size printable area.

Text Height Same Sets height of a character.

Continuous Paper Off Sets to Landscape the edit direction of

Mode paper supported by A3 printer.

Color Setup |Ink Simulation Off The built-in unique process simulation
engine enables the printer to simulate
the standard printing colors.

UCR Low Selects the limit value of toner layer
thickness. When paper curl occurs in
dark color printing, selecting [Medium]
or [High] may reduce the volume of curl.

CMY 100% Density [Disable Selects whether to enable 100% output
for the CMY100% tone value.

CMYK Conversion On When [OFF] is selected, the printer
simplifies the conversion process of
CMYK data in PostScript printing, which
reduces processing time.

Memory Receive Buffer Size |Auto Sets the reception buffer size.

Setup Resource Save Off Sets the resource save area.
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Changing the Equipment Settings

Admin Setup

Item Factory Default Description
Flash Memory [ Initialize (NULL) Initializes the resident flash memory.
Setup
SD Card Initialize (NULL)
Setup Resize |PCLnNn% [20% Sets the partition size.
Partition [ common 50%
mm%
Common |30%
1%
<Apply> (NULL)
Format Partition PCL
System Setup | Near Life Status Enable Sets whether to display the warning that
informs the drum, fuser, or belt is near
the end of life on the LCD display.
Near Life LED Enable Sets the LED lamp control of the warning

that informs the toner, drum, fuser, or
belt is near the end of life.

Idle Display

Toner Gauge

Selects the information shown on the
display during idling.

Panel Contrast 0 Adjust the contrast of the LCD of
operation panel.
Buzzer Setup |Invalid Operation Off Sets the volume of the buzzer for the
Volume invalid operations.
Error Volume Off Sets the volume of the buzzer for errors.
Power Setup [Power Save Enable Sets whether to enable the power save
mode.
Sleep Enable Sets whether to enable the sleep mode.
Auto Power Off Auto Config Sets the auto power off function.
Change New Password (NULL) Sets a new password to enter the
Password [Admin Setup] menu and [Boot Menu].
Verify Password (NULL) Enter the new password set in
[New Password] to verify.
Enter the password consisting of 6 to
12 digits with alphanumeric characters
(lower case).
Settings Reset Settings (NULL) Resets EEPROM of CU to initialize the
user menu settings.
Save Settings (NULL) Saves the current menu settings.
Restore Settings (NULL) Restores the stored menu settings.
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Calibration
Item Factory Default Description
Calibration [Auto Density Mode On
Adjust Density (NULL)
Adjust Registration (NULL)
Print Tuning Pattern (NULL)
Cyan Tuning |[Highlight 0 Adjusts the highlight tone (light color) of cyan.
The tone becomes darker in plus direction and
becomes lighter in minus direction.
Mid-Tone 0 Adjusts the mid tone of cyan.
The tone becomes darker in plus direction and
becomes lighter in minus direction.
Dark 0 Adjusts the dark tone (dark color) of cyan. w
The tone becomes darker in plus direction and o)
becomes lighter in minus direction. 3
Magenta Highlight 0 Adjusts the highlight tone (light color) of magenta. a
Tuning The tone becomes darker in plus direction and 5
becomes lighter in minus direction. «
Mid-Tone 0 Adjusts the mid tone of magenta. g
The tone becomes darker in plus direction and =
becomes lighter in minus direction. e
Dark 0 Adjusts the dark tone (dark color) of magenta. %
The tone becomes darker in plus direction and =
becomes lighter in minus direction. a
Yellow Highlight 0 Adjusts the highlight tone (light color) of yellow. «
Tuning The tone becomes darker in plus direction and
becomes lighter in minus direction.
Mid-Tone 0 Adjusts the mid tone of yellow.

The tone becomes darker in plus direction and
becomes lighter in minus direction.

Dark 0 Adjusts the dark tone (dark color) of yellow.
The tone becomes darker in plus direction and
becomes lighter in minus direction.

Black Tuning [Highlight 0 Adjusts the highlight tone (light color) of black.
The tone becomes darker in plus direction and
becomes lighter in minus direction.

Mid-Tone 0 Adjusts the mid tone of black.

The tone becomes darker in plus direction and
becomes lighter in minus direction.

Dark 0 Adjusts the dark tone (dark color) of black.
The tone becomes darker in plus direction and
becomes lighter in minus direction.

Cyan Darkness
Magenta Darkness
Yellow Darkness
Black Darkness

o|Oo|O|O
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Changing the Equipment Settings

Boot Menu
Item Factory Default Description
Boot Menu [USB Setup USB Enable Sets whether to enable USB I/F.

Speed 480Mbps Sets the maximum transfer speed of USB I/F.

Soft Reset Disable Sets whether to enable the Soft Reset
command.

Offline Receive |Disable Sets whether to enable the function that
keeps the data receivable state with no
change of the I/F signal in case an error
occurs.

Serial Number [Enable Sets whether to enable the USB serial
number.

Security Setup Job Limitation |Off Sets the limited job mode.
When the mode is set to [Encrypted Job],
printing data other than specified (only an
encrypted authentication print job can be
specified) is restricted. This item is displayed
only when the optional SD memory card is
installed to the printer.

Make Secure (NULL) Enables encryption of data saved on an SD

SD Card memory card.

Make Normal (NULL) Disables encryption of data saved on an SD

SD Card memory card.

Reset Cipher (NULL) Resets the cipher key used on an encrypted

Key SD memory card.

After this operation has been completed, all
data stored on the SD memory card cannot
be restored.

Storage Setup Check File (NULL) Resolves mismatch between the actual

System (available) memory and the available memory
displayed and performs recovery of the
administration data (FAT information) for a
file system. This operation is applied to each
file system.

Check All (NULL) Performs recovery of the defective sector

Sectors information on SD memory card and resolves
mismatch between the actual (available)
memory and the available memory displayed.

Enable SD Card | Yes If the printer is not able to turn on due to a
damaged SD memory card, selecting [No]
enables the printer to turn on as if there is
no SD memory card installed even if an SD
memory card is installed to the printer.

Erase SD Card |(NULL) This item is displayed only when an SD
memory card is installed.

This function erases all data on the SD
memory card.

Enable No Disables any changes that involve

Initialization initialization of the block device (SD memory
card, flash memory).

Language Setup [Language (NULL) Initializes the message file loaded on the flash

Initialize memory.

System Setup High Humid Off Turns on/off the curl reduction mode.

Mode

Moisture Off Sets whether to enable the condensation

Control control.

Menu Lockout |Off Turns on/off the menu lockout function.
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Changing the Equipment Settings

Print Statistics

Item

Factory Default

Description

Print
Statistics

Usage Report

Enable

Sets whether to enable the usage report.

Supplies Report Disable Sets whether to display or hide the number of
times consumables are replaced.

Reset Main Counter (NULL) Resets the main counter.

Reset Supplies Counter (NULL) Resets the count of the number of times
consumables are replaced.

Change Password | New Password |(NULL) Sets a new password to enter the
[Print Statistics] menu.

Verify Password | (NULL) Enter the new password set in

[New Password] to verify.
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4. Using Utility Software

This chapter explains useful software functions for using your printer.

B Overview of Utilities

The following is a list of utilities that you can use for your printer. For details on how to use these
utilities, refer to their respective sections.

Utilities common to Windows/Mac OS X

Function

System

Item Scope Details Requirements Refer to
Network Card Setup Printer You can configure settings for [ ¢ Windows 7/ page. 68
settings the network. Windows Vista/ page. 74
Print display language setup/ |Printer You can change the operator Windows Server 2008 | page. 66
Panel Language Setup settings panel or menu display R2/ page. 74
language. Windows Server 2008/
Windows XP/
Windows Server 2003/
Windows 2000
e Mac OS X 10.3.9-10.7
Windows Utilities
Function . System
Item Scope Details Requirements Refer to
Color Correct Utility Printing Adjusts color matching. It Windows 7/ page. 38
can adjust the tone of palette | Windows Vista/
color output. Also, you can Windows Server 2008 R2/
adjust the hue and change Windows Server 2008/
the overall shade of the color | Windows XP/
output. Windows Server 2003/
Windows 2000
Configuration Tool Printer Registers the network Windows 7/ page. 63
settings settings of the printer or Windows Vista/
an ICC profile in the SD Windows Server 2008 R2/
memory card of this printer, |Windows Server 2008/
and manages the settings or |Windows XP/
profile. The registered ICC Windows Server 2003/
profile can be used for the Windows 2000
color matching function in
the [Graphic Pro] mode of |Windows 2000 requires
the printer driver. Registering |the following to be
and deleting form data and installed
managing stored jobs are e Service Pack 4
also available. e Internet Explorer 5.5
SP1 or a higher version
e KB891861 (http://
support.microsoft.com/
?kbid=891861)
Color Swatch Utility Printing Prints a color swatch. You Windows 7/ page. 33

can use this utility to check
printed colors. This utility is
automatically installed when
installing a print driver.

Windows Vista/

Windows Server 2008 R2/
Windows Server 2008/
Windows XP/

Windows Server 2003/
Windows 2000
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Function

System

Item Scope Details Requirements Refer to
OKI LPR Utility Printing You can print a document Windows 7/ page. 69
via the network connection, Windows Vista/
manage print jobs, and check | Windows Server 2008 R2/
the printer status. When Windows Server 2008/
an IP address of a printer Windows XP/
is changed, the setting is Windows Server 2003/
changed automatically. Windows 2000
Network Extension Managing |You can check the printer Windows 7/ page. 72
the printer |settings from the print Windows Vista/

driver, and can set options.
This utility is automatically
installed when installing

a print driver through a
network connection.

Windows Server 2008 R2/
Windows Server 2008/
Windows XP/

Windows Server 2003/
Windows 2000

A computer operating
with TCP/IP.
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Installing Utilities

H Installing Utilities

If there is a utility that you would like to use,
follow the procedure below for Windows. For Mac
OS X, you can copy it by dragging and dropping
to the place you want. You can also run this
directly from the Software DVD-ROM

For Windows

1 Insert the Software DVD-ROM into your
computer

Click [Run Setup.exe].

If the [User Account Control] dialog box
appears, click [Yes].

3 Select a language and click [Next].
4 Select a device and click [Next].

5 Read the user license agreement and
select [I Agree].

6 Read the [Environmental advice for
Users] and then click [Next].
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7 Select the utility you would like to
install and click the button to install
collectively.

8 Click [Finish].

For Mac OS X

1 Insert the Software DVD-ROM into the
computer

2 Double click on the [OKI]>[Utilities]
folder.

3 Copy the folder you want to install by
dragging and dropping to the folder you
want.

e To launch, double click on the utility icon within the folder.



Utilities common to Windows/Mac OS X

B Utilities common to Windows/Mac OS X

This section explains web pages that can be used by both Windows and Mac OS X.

When using web pages, the following conditions must be met.

e TCP/IP must be enabled.

e One of the following must be installed: Microsoft Internet Explorer 6.0 or later, Safari 3.0 or later, or
Firefox 3.0 or later.

e Either set your web page security settings to a medium level, or enable cookies.
e In order to access the [Admin Setup] menu, the administrator password is required. The default password is “aaaaaa”.

Web page Logging In as the Administrator

You can carry out the following operations from ( ote)
the web page. e You must be authorized as the administrator.
- -
. .
Display the printer status e The default administrator password of the printer is
e Create profiles. “aaaaaa”.

e Configure tray, network, function default, and

printer settings 1 Click on [Administrator Login] on the

main page.
e Display the job list. .

e Print out a PDF without a printer driver. oK1

Configure the auto delivery and transmission
data save functions.

aiemyos Aynn buisn v

e Link to frequently used web pages.

e In order to change the printer settings on the web page,
you need to be logged in as the administrator.

Reference

e For details on how to configure the network settings,
refer to "Changing Network Settings From the Web Page”
P.104.

Accessing the Printer Web page

2 Enter “root” in [Username] and

1 Launch your web browser. enter the administrator password in
[Password], and then click [OK].
2 Typein “http:// (printer’s IP address)” For Mac OS X, type in “root” for [Name] and
in the address bar and press the enter the printer administrator’s password in

<Enter> key. [Password], and then click [Login].

Reference

e For the printer's IP address, please refer to the User's
Manual (Setup).

/2 0831 - Windows Internet Explorer

e el he/ns1ea02/

W |@osmn

[OKT
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Utilities common to Windows/Mac OS X

3 Click [SKIP].

If you have made changes to the settings on this
screen, click [OK].

The menus available only for the administrator
will be displayed.

Changing the Administrator’s
password

You can change the printer administrator’s
password from the web page.

The administrator’s password set on the web
page can be used when logging into the printer
through the operator panel or through the web

page.

e The password should be 6-12 characters long, and should
be in one-byte (alphanumeric) characters.

e The password is case sensitive.

1 Launch your web browser and log in as
the administrator.

2 Select [Admin Setup].

3 Select [Management]> [Change
Password].

4 Enter a new password in [New Admin
Password].

5 Reenter the password in [Verify Admin
Password].

The entered password will not be displayed. Write
down your password and store it in a safe place.

6 Click on [Submit].

The network system reboots to enable the new
settings.

e You do not need to restart the printer. Next time when
you log in as the administrator, use the new password.

Checking Printer Status

You can check the status of your printer from
the web page.

1 Launch your web browser and enter the
printer’s IP address.
The status of the printer is displayed.

e When logging in as the administrator, you can also click
on [Status Window] in order to view the simplified
display of the printer status.

Changing Printer Settings

You can change the main unit’s settings from the
web page.

1 Launch your web browser and log in as
the administrator.

2 Change the settings and click [Submit].

Getting the Date and Time
Automatically

You can get date and time information
automatically from an internet time server, and
reflect this on your printer.

1 Launch your web browser and log in as
the administrator.

Select [Admin Setup].
Select [Network Setup]> [SNTP].
Specify your time zone.

Select [Enable] from [SNTP].

SO G A W N

Enter the SNTP server in [SNTP Server
(Primary)].

7 If required, enter another SNTP server in
[SNTP Server (Secondary)].

8 Click on [Submit].

The network system reboots to enable the new
settings.



Windows Utilities

B Windows Utilities

This section explains utilities you can use in Windows.

Configuration Tool

In the Configuration Tool, you can manage

Reg_jisterim__:j the Printer

When using the Configuration Tool or introducing

multiple units and change settings.

eeistered Device ©822(192.168.0.2)

evice Status

ONLINE

8216802
265,265,265
1821680955

[Tray 1 [17e | B
[Tray 2 129 |
WP TraChamsa 6 |

00 80 87 62 84 62
NI nfo OKILAN 9301

ste
TSerial o ] I
_ || [Asset e, | |

\ 7|

The Configuration Tool functions are as follows.

e Display device information

e Registering and managing an ICC profile
e Registering and deleting form data

e Managing stored jobs

e Network settings

To use the Configuration Tool in Windows 2000,
you need to have the following installed.

e Service Pack 4
e Internet Explorer 5.5 SP1 or a higher version

e KB891861 (http://support.microsoft.
com/?kbid=891861)

Setup

Plugins can be installed if necessary.

The following 2 types of plugin are available.
e Network Setting Plugin

e Storage Manager Plugin

a new printer, register the printer in the
Configuration Tool.

— -
OKI 1 Sele_ct [Start], [A!I Prog_rams]>
[Okidata]>[Configuration Tool]>

[Configuration Tool].

2 Select [Register Device] from the
[Tools] menu.
Search results are displayed.

3 Select the printer and click on
[Register].

4 On the confirmation screen, click on
[Yes].

Removing a Printer

You can remove a registered printer

1 Right-click on the printer from
[Registered device Table].

2 Select [Remove device].

3 On the confirmation screen, click on
[Yes].

Checking the Status of the Printer

You can check the status and information of the
printer.

1 Select the printer from the [Registered

Device Table].

2 Select the [Device Info] tab.

e When the printer is connected to the network,

[Device Status] will be displayed.
e You can install additional plugins later. e If you want to update information, click on [Update
Device Information].

e For how to install Configuration Tool, please refer to
“Installing Utilities” P.60.

- 63 -
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Network Setting Plugin

You can set the network with the Configuration
Tool. Prior to setting, please install the Network
Setting plugin.

Reference

e For how to install Configuration Tool, please refer to
“Installing Utilities” P.60.

H Icon
The meaning of each icon is as shown below.

Storage Manager Plugin

Using Storage Manager Plug-in makes it possible
to manage jobs to be stored in devices and store
forms, fonts, and ICC profiles used for printing.

(! Note)
e Encrypted secure jobs are not supported with the job
management function.

e Functions such as overlay are available even if the model
is not equipped with an SD memory card.

B Searches for the machine on the

network
Searches for the printer.

1 Select [Network Setting] from the
[Plug-ins] menu.

2 Select [Discovery Devices].
Search results are displayed.

B Change the IP Address
Changes IP address for the printer.

Select the printer from the device list.
Click % icon.
Change the settings as required.

Click on [OK].

A A W N =

Enter the network password and click
[OK].

The default password is the last 6 alphanumerical
digits of the MAC address.

6 Click on [OK] to restart the printer.

H Icon
Icon Details The meaning of each icon is as shown below.
@, Searches again for the printer. -
% Changes search conditions for the printer. ] I?etalls
- # Creates a new project.

£ Changes IP address for the printer. — -

e Opens an existing project.
)] Restarts the printer. - - -

P Overwrites and saves the file with the
#% [Changes network password. currently selected project.
Displays the printer web page. (=] Assigns a new name to the currently

selected project and stores it to a file.
i Adds a file to a project.

o Deletes the selected file from the project.

Displays the Filter Macro File dialog box.

1= Converts the currently selected project into
a format that is downloadable directly into
a device, and creates a new file.

& Sends an existing download file to the
device selected in the device selection
area.

& Sends the currently selected project to
the device selected in the device selection
area.

3 Sends the file selected from the project
window to the device selected in the device
selection area.

Displays a Job Management window for
the device selected in the device selection
area.

3 Displays an Administrator Functions
window for the device selected in the
device selection area.

Registering an ICC Profile

You can register and edit printer profiles.
The following explains some of the functions.

(1t note)

e When using the profile manager, please install the User
Setting plugin.

Reference

e For how to install the plugin, please refer to “Setup” P.63.
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B Registering an ICC Profile

1 Select [Storage Manager] from the
[Plug-ins] menu.

2 Click # icon and create a new project.

3 Click ®= icon and select [Color matching
file (.ICC, .ICM)] from [Files of type]

4 Select a profile you want to register and
then click [Open].

5 Select the type of the profile you want to
register from [Profile Type].

6 Click [Component] of the registered
profile, and [Storage Manager] dialog
is displayed.

7 Select a number you want to register for
the profile.

The registered numbers are displayed in yellow
back ground.

8 Enter comments in [Comment] field, if
necessary.

9 Click on [OK].
10 Select the printer from the device list.

11 Click ® icon and send the registered
profile to the printer.

12 Check that the completion message is
displayed and click [OK].

Registering Forms (Form Overlay)

You can create and register overlays such as
logos or forms for printing. This explains how to
register forms.

Reference

e For how to print overlays, please refer to "Overlay
Printing” P.26.

e When using a Windows PS printer driver, administrator
privileges are required.

e The Windows XPS printer driver cannot be used.

B Create a Form

1 Click on [Start] and then select
[Devices and Printers].

10

11

Right click on the Youwr Printer icon,
and select the type of driver you need
from [Printer Properties].

Select the [Ports] tab, check [FILE:]
from [Print Port], and click on [OK].

Create a form you want to register on
the printer.

When using the Windows PCL printer driver, go to
step 9.

Select [Print] from the [File] menu.

Click on [Preferences].

Select the [Job Options] tab, and click
on [Overlay].

Select [Create Form].
Start a print job.

Enter the file name you would like to
save as.

Return to [Printer Port] from the
[Ports] tab.

aiemyos Aynn buisn v

Registering a Form on the Printer
Using the Storage Manager Plug-
in

Click #1 icon.

Click % icon, and select the created
form.

Click on the form file.

Enter the [ID], and click [OK].
(! Note)

e Do not change [Target Volume] and [Path].

e When using the Windows PS printer driver, enter
[Component].

Select the device in the device selection
area at the bottom of the Storage
Manager Plug-in window.

Select [Send Project Files to Printer]
from the [Projects] menu.

Click ® icon.

Click on [OK].
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Check the Free Space in SD Memory
Cards or Flash Memory

You can check the free space in SD memory
cards and flash memory.

1 Clicking a device name in the device
selection area at the bottom of the
Storage Manager Plug-in window opens
a device resource window of the selected
device.

2 The dialog box shows storage, partitions,
directories and files by communicating
with the device.

Delete Unwanted Jobs From an SD
Memory Card

You can delete print jobs in an SD memory
card’s [COMMON] partition.

e Even after a confirmatory printing or saving of print data,
as the job remains in the [COMMON] partition, if it is not
deleted the capacity of the SD card will decrease.

(1 Note)

e Encrypted authorized prints cannot be deleted on the
Storage Manager Plug-in.

1 Clicking = icon, opens the Job
Management dialog.

2 To view a specific user’s print jobs, enter
the password and click on [Apply job
password].

To view all print jobs, enter the
administrator password and click on
[Apply administrator password].
“Administrator password” is the
password for administration of the
device.

3 Select the job you want to delete and
click * icon.

4 Click on [OK].

Operator Panel Language
Setup

You can change the operator panel display
language.

Operator PanelLanguage Setup Wizard Yer. 1.6.1.0

OKI

To start setup, click "Next".
To cancel, dlick "Cancel".

(! Note)

e This program uses the print driver. Please install the
printer driver on the computer beforehand.

Starting Up

1 Turn on the printer.

2 Plug in the computer, and insert the
Software DVD-ROM.

3 Click [Run Setup.exe].

If the [User Account Control] dialog box
appears, click [Yes].

4 Select the model and click [Next].

5 Read the user license agreement and
click [I Agree].

6 Read the recommendation on the
environment and click [Next].

7 Select [Device Configuration].

8 Click [Operator Panel Language
Setup].

9 Click on [Next].
10 Select the printer and click [Next].

11 Select the model name of the printer
and click on [Next].

12 Select the language and click on [Next].

13 Click on [Print Test Page] and click on
[Next].
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14

15

16

17
18

19

Check whether the menu language
format value printed in step 12 is in the
value range displayed on the screen.

Click on [Next].

Check the content to be set and, click on
[Setup].

Click [Finish].

Check that the language you want is
displayed is on the screen of the printer.

Restart the printer.

C! Note)

e If the language selection screen is not selected, carry
out the following procedure.

a Click on [Start] and select [Search].

b Enter “D:/Utilities/PanelDwn/
oppnings.exe” and press the
<Enter> key.

(This example uses the DVD-ROM
drive (D:))

¢ Go to step 8.
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Network Card Setup

You can use Network Card Setup to configure

the network.

J Network Card Setup. o e=s
File (F)Setting (5] Option (@) Help (H)

Qo=@ ® ‘

Status | Printer Name | Method to Get IP Address | IP Address | MAC Address | Subnet Ma.. | Default Gateway | Netw
® e Manual 19216802 O0SOST:SZ. 25525525.. 19216801 oKL

There were 1 printers found, Select ene and then the function you want to run.

’
A

In order to use Network Card Setup, TCP/IP
needs to be activated.

(1t Note)

e Administrator privileges are required.

e To check the printer MAC address, press the <ENTER>
button, and then select [View Information]>[Network]

on the printer operator panel.

Launching_; the Utility

1 Turn on the printer.

2 Turn on you computer, and insert the
Software DVD-ROM.

3 Click [Run Setup.exe].
If the [User Account Control] dialog box
appears, click [Yes].

4 Select the model and click [Next].

5 Read the user license agreement and
click on [I Agree].

6 Read the recommendation on the
environment and click [Next].

7 Select [Device Configuration].

8 Click [Network Card Setup].

Conﬁguring_j Network Setting_]s

1 Launch Network Card Setup.
2 Select the printer from a list.

3 Select [Setting Printer] from the
[Setting] menu.

4 Change the items required and click on

[OK].

Enter your password into [Password]
and click on [OK].

- The default password is the last 6
alphanumerical digits of the Ethernet
address.

- The password is case sensitive.

Click [OK] on the confirmation window.

The new settings are enabled when the printer
restarts. During the restart, the printer status
icon changes to red. The printer will restart, the
new settings will become active, and the status
icon will turn green.

Conﬁguring Web Settings

You can launch the web page to configure the
printer’s network setting.

B Enabling Web Settings

1
2

Launch Network Card Setup.
Select the printer from the list.

Select [Setting Printer] from the
[Setting] menu.

Select the [Printer Web Page] tab.

Select [Printer Web Page - Enable]
and click on [OK].

Enter your password into [Password]
and click on [OK].

- The default password is the last 6
alphanumerical digits of the ethernet
address.

- The password is case sensitive.

Click [OK] on the confirmation window.

The new settings are enabled when the printer
restarts. During the restart, the printer status
icon changes to red. The printer network card will
restart, the new settings will be active, and the
status icon will turn green.
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® Opening the Web Page OKI LPR Utility

1 Launch Network Card Setup.

You can use the OKI LPR Utility to perform a

2 Select your printer from the list. print job via network, manage print jobs, and
check the printer status.
3 Select [View Web Page] from the
[Setting] menu. e For how to install OKI LPR Utility, please refer to
The web page will start, and the printer status "Installing Utilities” P.60.

page will be displayed. T e

File RemotePrint Option Help

ini... | Qu..
[~ 0Kl Ca22(PCLE) Empty 00

Changing the Password

1 Launch Network Card Setup.

2 Select your printer from the list. In order to use OKI LPR Utility, TCP/IP must be
activated.
3 Select [Change Password] from the N
[Setting] menu. (note) |
e The OKI LPR Utility cannot be used for shared printers. %
4 Enter the current password. e Please use the standard TCP/IP port. é
- The default password is the last 6 . - S
alphanumerical digits of the ethernet LaunChmg the Utility =
address. ;
- The password is case sensitive. 1 Click on [Start], and sele_ct [If\" ,%
Programs] ([Program] in windows =
5 Enter the new password, and reenter it 2000)>[Okidata]>[OKI LPR Utility]> 3
for confirmation. [OKI LPR Utility].

The password is case sensitive.

Adding a Printer

6 Click [OK] on the confirmation window. You can add a printer to the OKI LPR Utility.
Changing the Environment (wote)

e — e Administrator privileges are required.

You can configure the printer search conditions, e If you cannot add a printer in Windows 7/Windows
time-out value for each setting, and items to be Vista/Windows Server 2008 R2/Windows Server
displayed on the list. 2008, shut down the OKI LPR Utility, right-click

on [Start] > [All Programs] > [Okidata] >
[OKI LPR Utility] > [OKI LPR Utility], and then select

1 Launch Network Card Setup. [Run as administrator] to launch.
| |
2 Select your printer from the list. e You cannot add the printer already registered in the
OKI LPR Utility. If you want to change the port, select
3 Select [Environment Settings] from [Confirm Connections] in [Remote Print] menu.

the [Option] menu.
1 Launch the OKI LPR Utility.

4 Configure the settings required and click
[OK]. 2 Select [Add Printer] from the [Remote

Print] menu.

3 Select [Printer Name] and enter the IP
address.

Network printers and printers connected to the
LPR port are not displayed.

4 When selecting a network printer, select
[Discover].
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5 Click on [OK].

Downloading Files

You can download a file to the printer you have
added to the OKI LPR Utility.

1 Launch the OKI LPR Utility.

2 Select the download destination printer.

3 Select [Download] from the [Remote
Print] menu.

4 Select a file and click on [Open].

Displaying the Printer Status

1 Launch the OKI LPR Utility.
2 Select a printer.

3 Select [Printer Status] from [Remote
Print].

Checking_]/DeIeting/Forwarding Jobs

You can confirm and delete print jobs. Also, if
you cannot print because the selected printer is
busy, offline or out of paper, you can forward the
print jobs to another OKI printer.

(1t Note)

e Print jobs can only be forwarded to the same OKI printer
as the one you are using.

e Before forwarding a job, you need to add another same
OKI printer.

1 Launch the OKI LPR Utility.

2 Select [Job Status] from the [Remote
Print] menu.

3 If you want to delete a print job, select
the job and then select [Delete] from
the [Job] menu.

4 If you want to forward a print job, select
the job and then select [Forward] from
the [Job] menu.

Forwarding Jobs Automatically

If you cannot print because the selected printer

is busy, offline or out of paper, you can configure
the settings to forward the print jobs to another
OKI printer automatically.

(! Note)

e Print jobs can only be forwarded to the same OKI model
printer as the one you are using.

e Before forwarding a job, you need to add another same
OKI model printer.

e Administrator privileges are required.
1 Launch the OKI LPR Utility.

2 Select the printer you would like to set.

3 Select [Confirm Connections] from
[Remote Print] menu.

4 Click on [Details].

5 Select the [Automatic Job Redirect
Used] checkbox.

6 To forward jobs only when errors occur,
select the [Redirect only at the time
of an error] checkbox.

7 Click on [Add].

8 Enter the IP address of the printer to
forward to, and click on [OK].

9 Click on [OK].

Printing with Multiple Printers

You can print with multiple printers with a single
command.

(! Note)

e This function sends remote print jobs to multiple printers
and prints simultaneously.

e Administrator privileges are required.

1 Launch the OKI LPR Utility.

2 Select the printer you would like to
configure.

3 Select printer [Confirm Connections]
from [Remote Print] menu.

4 Click on [Details].

5 Select the [Print to more than one
printer at a time] checkbox.
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6 Click on [Options].
7 Click on [Add].

8 Enter the IP address of the printer for
simultaneously printing and click on
[OK].

9 Click on [OK].

Opening a Webpage

You can open the printer web page from the OKI
LPR Utility.

1 Launch the OKI LPR Utility.
2 Select a printer.

3 Select [Web Setting] from the
[Remote Print] menu.

e You cannot open the web page when the web port
number has been changed. Carry out the following
procedure, and reconfigure the OKI LPR Utility port
number.

a Select a printer.

b Select [Confirm Connections] from
[Remote Print].

¢ Click on [Details].

d Enter the port number into [Port
Numbers].

e Click on [OK].

Addinc__:j Comments to Printers

You can add comments to the printers added

into the OKI LPR Utility in order to identify them.

1 Launch the OKI LPR Utility.
2 Select a printer.

3 Select [Confirm Connections] from
[Remote Print].

4 Enter a comment and click on [OK].

5 Select [Show comments] from the
[Option] menu.

Automatically Configuring the IP
Address

You can set it to ensure that the connection with
the original printer is maintained even if the
printer’s IP address is changed.

e The IP address may change if DHCP is being used
to dynamically assign IP addresses or the network
administrator manually changes the printer’s IP address.

(1t Note)

e Administrator privileges are required.

1 Launch the OKI LPR Utility.

2 Select [Setup] from the [Option]
menu.

3 Select the [Auto Reconnect] checkbox
and click on [OK].

Uninstalling the OKI LPR Utility

(1t Note)

e Administrator privileges are required.

1 Confirm that the OKI LPR Utility is
closed.

2 Click on [Start], and then select [All
Programs] ([Program] in Windows
2000)>[Okidata]>[OKI LPR Utility]>
[Uninstall OKI LPR Utility].

If the [User Account Control] dialog box
appears, click [Yes].

3 On the confirmation screen, click on
[Yes].
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Network Extension

In Network Extension, you can check the
settings on the printer and set the composition
of the options.

0 OKI CB21(PCL) Properties =

General | Shamng | Pots | Advanced | Color Management |
Status | Securty. | Devics Option

Auto updats Uty Version | [ et Setting

i

In order to use Network Extension, TCP/IP must
be activated.

(! Note)

e Administrator privileges are required.

e Network Extension is automatically installed when
installing a print driver through a TCP/IP network.

e Network Extension is operated in conjunction with
the print driver. You cannot opt to only have Network
Extension installed.

e Network Extension only functions when the printer driver
is connected to OKI LPR port or the standard TCP/IP port.

Launchim__:j the Utility

To use Network Extension, open the printer
properties screen.

1 Click on [Start] and then select
[Printers and Faxes].

2 Right click on the printer icon and select
[properties].

Checking_; Printer Settings

You can check the settings of the printer.

e If you use Network Extension in an environment that is
not supported, the [Device Options] tab may not be
displayed.

1 Open the printer properties screen.
EElReference

e “Launching the Utility” P.72

2 Select the [Status] tab.

3 Click [Update].

4 Click [OK].

e Click [Web Setting] to automatically launch the web
page. You can change printer settings on this web page
screen. For details, refer to “Web page” P.61.

Setting Options Automatically

You can get the composition of options of the
connected printer and automatically set the print
driver.

e You cannot configure this when using Network Extension
in unsupported environments.

B For Windows

1 Open the printer properties screen.

Reference

e “Launching the Utility” P.72

2 Select the [Device Options] tab.
3 Click on [Get Printer Settings].
4 Click [OK].

Uninstalling the Utility

1 Click on [Start], and then select
[Control Panel]>[Add or Remove
Programs].

2 Select [OKI Network Extension] and
click on [Remove].

3 Follow the instructions on the screen and
complete the uninstallation.
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TELNET 7 Change the settings if necessary.

8 Save settings and log out of the printer.

You can configure settings with Telnet
commands.

(1t Note)

e Telnet access to the printer settings is turned off in the
initial settings.
In order to use Telnet commands, set [Telnet] to
[Active], either on the webpage or on the printer control
panel.

e For Windows 7/Windows Vista/Windows Server 2008 R2/
Windows Server 2008, Telnet commands are inactive in
the initial settings.

In order to use Telnet commands, select [Start] >
[Control Panel] > [Programs] > [Programs &
Functions] > [Activate or Deactivate Windows
Functions]. Set [Telnet Client] to active in the displayed
dialog box.

e For the next procedure, the following environment will be
used as an example. The details may differ depending on
the OS you are using.

- OS: Windows 7
- IP Address: 192.168.0.2
- MAC Address: 00:80:87:84:9C:9B

1 Click on [Start] and select [All
Programs]>[Accessories]|>
[Command Prompt].
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2 Following “(Driver Password): /Users/
Username>" enter “ping (Space) printer
IP Address”. Press the <Enter> key and
check that access is enabled.
E.g.: “C:/Users/WINDOWS > ping 192.168.0.2"

3 Following “telnet (Space)”, enter the
IP address of the printer and press the
<Enter> key in order to access the
printer through Telnet.
E.g.: “C:/Users/WINDOWS>telnet 192.168.0.2"

4 After “login:”, enter “root” and press the
<Enter>.

5 If a prompt is displayed, enter your
password following “Password” and press
the <Enter> key.

Enter E.g: “password: 849C9B".

e The default "root" password is the last 6
alphanumerical digits of the printer's MAC address.

6 If a menu command is displayed, enter
the menu number you would like to
change, and press the <Enter> key.
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B Mac OS X Utilities

This section explains utilities you can use in Mac OS X.

Panel Language Setup Network Card Setup

You can change the operator panel display You can use the Network Card Setup to
language. configure the network.

000 Panel Language Setup 1 800 Network Card Setup

Language version : 100

Printer Name: 1P Assignment: 1P Address: MAC Address:
Select the Language.

_— XXXX Manual 192.168.0.2 00.80.87.84.9C.9B
[ English B X

“This utility supp ge f
Check the Language format on the

| PrintMenuMap | ( Download ]

1 Output a menu map for the printer. (e )
To output settings, press the <ENTER> button,

» and select [Print Setup]>[Configuration]. ar;:gggetgtlgeu;(?til\\l/:gvdork Card Setup, TCP/IP
- .
S 2 Launch the panel language setup utility. (note)
Lg e Configure the TCP/IP settings.
= e “Installing Utilities” P.60 . .
g Configuring the IP Address
¥ 3 Select a method of connection.
f;rh When selecting [TCP/IP], enter an IP address. 1 Launch Network Card Setup.
o You can check the IP address on the menu map —EEm—
® output in step 1. e “Installing Utilities” P.60

4 Click [OK]. 2 Select the printer.

5 For the menu map "Language Format” 3 Select [IP Address...] from the

value, check that the value displayed
on the screen matches the following
conditions. 4 Configure the settings if necessary and
click [Save].

[Printer] menu.

The first digit of the version
number matches.

The value displayed on the screen

Condition 1:
5 Enter the password and click on [OK].

Condition 2: is the same as or newer (higher) - The default password is the last 6
than the Language Format value. alphanumerical digits of the Mac address.
- The password is case sensitive.
e If Condition 1 is not met, an error will be displayed . .
in the operator panel when downloading. If Condition 6 Click on [OK] to activate the new
1 is not met, an error will be displayed in the control settings,

panel when downloading. In order to restore,
restart the printer. In case that Condition 1 is met
but Condition 2 is not met, though the printer can
be used, some setting names may be displayed in
English.

Restart the printer network card.

6 Select a language.

7 Click on [Download].

The language setting file will be sent to the
printer, and when sending is complete, a message
will be displayed.

8 Restart the printer.
- 74 -
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Conﬁguring Web Settings

You can launch the web page, and configure the
printer network settings.

B Enabling Web Settings

1

4

Select [Web Page Settings...] from the
[Printer] menu.

Select [Enable] and click on [Set].

Enter your password into [Enter
Password] and click on [OK].

- The default password is the last 6
alphanumerical digits of the MAC address.

- The password is case sensitive.

Click [OK] on the confirmation window.

® Opening a Web page

1
2
3

Launch Network Card Setup.
Select the printer.

Select [View Printer Web Pages] from
the [Printer] menu .

The web page will start, and the printer status
page will be displayed.

Quitting Network Card Setup

1

Select [Quit] from the [File] menu.
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5. Network Settings

This chapter explains network settings for your printer.

B Network Setting Items

This section explains the items that can be set with network functions.

You can print the network setting list and check the current network settings by pressing the <ENTER>
button and selecting [Print Information] > [Network] > [Execute] on the operator panel.

e For details on how to print the network settings list, refer to “Printing Out Print Information” P.44.

You can change the network settings from your printer’s web page, Configuration Tool, TELNET, and
Network Card Setup. For the menus available for each utility, refer to the following tables.

m TCP/IP
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
TCP/IP - - - - ENABLE Set whether to use TCP/
DISABLE IP.
IP Address | IP Address Obtain from a Obtain from a [ Obtain from |AUTO Set whether to obtain an
Set Set DHCP/BOQOTP DHCP/BOOTP [a DHCP/ MANUAL IP address from a DHCP/
sever sever BOOTP BOOQOTP server.
sever
IP Address | IP Address IP Address IP Address IP Address |192.168.100.100 |Specify an IP address.
Subnet Subnet Mask [Subnet Mask Subnet Mask |Subnet 255.255.255.0 Specify a subnet mask.
Mask Mask
Default Gateway Default Gateway |Default Default 0.0.0.0 Specify the gateway
Gateway |Address Gateway Gateway (default router) address.
When the setting is
“0.0.0.0", no router is
specified.
DNS DNS Server - - - 0.0.0.0 Specify the IP address of
Server (Primary) the primary DNS server.
(Pri.) Set this item when SMTP
(E-Mail protocol) is used.
When an IP address is
used to set the SMTP
server name, this item
does not need to be set.
DNS DNS Server - - - 0.0.0.0 Specify the IP address
Server (Secondary) of the secondary DNS
(Sec.) server. Set this item when
SMTP (E-Mail protocol) is
used. When an IP address
is used to set the SMTP
server name, this item
does not need to be set.
Dynamic |Dynamic DNS - - - ENABLE Set whether to register
DNS DISABLE the information to the
DNS server when a
setting such as IP address
has been changed.
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Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Domain Domain Name - - - (NULL) Set the name of the
Name domain to which the
printer belongs.
WINS WINS Server - - - 0.0.0.0 Specify the IP address
Server (Primary) or name of name server
(Pri.) (a server that translates
computer names into
IP addresses) when an
name sever is used in a
Windows environment.
WINS WINS Server - - - 0.0.0.0 Specify the IP address
Server (Secondary) or name of name server
(Sec.) (a server that translates
computer names into
IP addresses) when an
name sever is used in a
Windows environment.
Scope ID |Scope ID - - - (NULL) Specify the scope ID for
WINS. From 1 to 223
alphanumeric characters
can be used.
Windows |Windows - - - ENABLE Set whether to use the
auto-detection function
DISABLE for Windows.
Macintosh | Macintosh - - - ENABLE Set whether to use the
DISABLE auto-detection function
for Macintosh.
Printer Printer Name - - - [OKI] + [-] + Specify the rule of
Name [printer name] displaying the printer
+ [-] + [last six |name when the auto-
digits of MAC detection function is
address] enabled.
IP Version [IPv6 - - - ENABLE Set whether to use IPv6.
DISABLE
([IPv4 Only],
[IPv4+v6], and
[IPv6 Only] for
TELNET )
WSD Print | WSD Print - - - ENABLE Set whether to use WSD
DISABLE Print.
LLTD LLTD - - - ENABLE Set whether to use LLTD.
DISABLE
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Network Setting Items

m SNMP
Shaded text indicates the factory default setting.
Item
Configuration Network
Web '|?°°| Network Card Setting Description
TELNET b Card Setup
rowser (Network (Windows) Setup
Setting Plug-in) (Mac)
Contact to | Contact to - - - (NULL) Enter the contact
Admin Admin information of the system
administrator. Up to 255
one-byte characters can
be entered.
Printer Printer Name - - - [OKI] + [-] + Enter the printer
Name [printer name] name. Up to 31 one-
+ [-] + [last six |byte characters can be
digits of MAC entered.
address]
Printer Printer - - - (NULL) Enter the printer
Location Location location. Up to 255 one-
byte characters can be
entered.
Printer Printer Asset - - - (NULL) Enter the number for
Asset Number asset management of the
Number printer. Up to 32 one-
byte characters can be
entered.
SNMP Use SNMP - - - SNMPv1 Set the version of SNMP.
Version Settings SNMPv3
SNMPv3+SNMPv1
User User Name - - - root Specify the user name in
Name SNMPv3. From 1 to 32
alphanumeric characters
can be used.
Auth Authentication - - - (NULL) Set the password to
Passphrase | Settings create an authentication
Passphrase key for SNMPv3 packet
authentication. From
8 to 32 alphanumeric
characters can be used.
Auth Key - - - - (NULL) Set the authentication
key for SNMPv3 packet
authentication in HEX
code. For MD5: Sixteen
octets (32 characters
of HEX code), for SHA:
twenty octets (40
characters of HEX code).
Auth Authentication - - - MD5 Set the algorithm
Algorithm [Settings SHA for SNMPv3 packet
Algorithm authentication.
Privacy Encryption - - - (NULL) Set the password to
Passphrase | Settings create a privacy key
Passphrase for SNMPv3 packet
encryption. From 8 to 32
alphanumeric characters
can be used.
Privacy - - - - (NULL) Set the password
Key for SNMPv3 packet
encryption in HEX code.
For MD5: Sixteen octets
(32 characters of HEX
code).
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Shaded text indicates the factory default setting.

Item
Configuration Network
TELNET Web Tool cNedtgo:k Card Setting Description
browser (Network (‘?v'; n doewus'; Setup
Setting Plug-in) (Mac)
Privacy Encryption - - - DES Set the algorithm
Algorithm |[Settings for SNMPv3 packet
Algorithm encryption. This setting is
fixed to [DES].
Read Read - - - public Set the Read Community
Community | Community for SNMPv1. Up to 15
alphanumeric characters
can be used.
Write Write - - - public Set the Write Community
Community | Community for SNMPv1. Up to 15
alphanumeric characters
can be used.
B NetWare
Shaded text indicates the factory default setting.
Item
Configuration Network
TELNET Web Tool cNe;MSlork Card Setting Description
browser (Network (‘7\;;“ d::vlg; Setup
Setting Plug-in) (Mac)
NetWare |NetWare - - - ENABLE Set whether to use
DISABLE NetWare.
TCP or IPX | Communication - - - IPX Select IPX or TCP/IP for
protocol TCP/IP the protocol used on
NetWare.
Frame Frame Type - - - AUTO Set the frame type
Type ETHER- II that the printer uses
(ETHERNET-II) on NetWare. Normally,
802.2 use the factory default
(IEEE802.2) setting.
803.3
(IEEE802.3)
SNAP (SNAP)
Printer Printer Name - - - [OKI] + [-] + Enter the printer name
Name [printer name] for using a remote
+ [-] + [last printer. The setting needs
six digits of to be identical to the one
Ethernet address |specified in the file server.
(alphanumeric)]
+ [-] + [PR]
- Print Mode - - - RPRINTER Select the print server
(Remote Printer) |mode or remote printer
PSERVER (Print |mode as the operating
Server) mode of the printer.
NetWare - - - - NDS Set the NetWare priority
Mode NDS+BIN mode.
RPINTER
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Network Setting Items

B Print Server

Shaded text indicates the factory default setting.

Item

TELNET

Web
browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Windows)

Network
Card
Setup
(Mac)

Setting

Description

NDS Tree

Tree

(NULL)

Specify a NDS tree name.
Specify the name of a
tree to which a file server
that has a print server
registered belongs, using
up to 31 alphanumeric
characters.

NDS
Context

Context

(NULL)

Specify a NDS context
name. Specify the name
of context to which a print
server belongs, using

up to 77 alphanumeric
characters.

Print
Server
Name

Print Server
Name

[OKI] + [-] +
[printer name]

+ [-] + [last

six digits of
Ethernet address
(alphanumeric)]
+ [-] + [PR]

Specify a print server
name. Specify the same
print server name as
that specified on a file
server, using up to 31
alphanumeric characters.

Password

File Server
Login
Password

(NULL)

Specify a password to log
in to a file server, using
up to 31 alphanumeric
characters. This setting is
necessary when specifying
a printer password on a
file server.

Job Polling
Time
(Sec.)

Job Polling
Interval

2 seconds
4 seconds
255 seconds

Specify a interval time for
finding a job in a queue. If
you shorten the interval,
printing will start soon but
a network congestion will
occur.

Bindery Mode

Checked
Not checked

Set whether to use

a bindery mode. For
NetWare is 6.0, 5.0 or 4.1
on a bindery network, or
when connecting to 3.12,
set to [ENABLE]. For
NetWare version 6.0, 5.0
or 4.1 using NDS, set to
[DISABLE].

File
Server
Name
#1-8

File Server
Name

(NULL)

Specify file server

names, using up to 47
alphanumeric characters.
Up to 8 file servers can be
specified.
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Network Setting Items

B Remote Server

Shaded text indicates the factory default setting.

Item
Configuration Network
TELNET Web Tool CNe;go:k Card Setting Description
browser (Network (‘7\;;“ d:wl:sl; Setup
Setting Plug-in) (Mac)
Print Print Server - - - (NULL) Specify the names of
Server Name print servers to be
Name connected, using up to 47
#1-8 alphanumeric characters.
Up to 8 print servers can
be specified.
Job Job Timeout - - - 4 seconds Specify the time that
Timeout 10 seconds elapses before releasing
(Sec.) a port after receiving a
255 seconds last job packet. Normally,
a default setting is used.
If this value is too small,
printing is not performed
correctly; if the value is
too large, a print job sent
using other protocols
does not start smoothly.
B EtherTalk
Shaded text indicates the factory default setting.
Item
Configuration Network
TELNET Web Tool CNe;go:k Card Setting Description
browser (Network (‘7\;;“ d:wl:sl; Setup
Setting Plug-in) (Mac)
EtherTalk [EtherTalk - - - ENABLE Set whether to use
DISABLE EtherTalk.
Printer EtherTalk - - - Printer name Specify a printer name for
Name Printer Name EtherTalk, using up to 31
alphanumeric characters.
If the specified name
is not unique on the
network, a number is
automatically added to
the end of the name.
Zone EtherTalk - - - * Specify an EtherTalk zone
Name Zone Name name, using up to 32
alphanumeric characters.
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Network Setting Items

B NBT/NetBEUI

Shaded text indicates the factory default setting.

Item
Conﬁ.lg_:jurlatlon Net . Network _ -
Web o (el Card Setting Description
TELNET (Network Card Setup
browser . . Setup
Setting (Windows)
. (Mac)
Plug-in)
NetBEUI |NetBEUI - - - ENABLE Set whether to use
DISABLE NetBEUI.
NetBIOS |NetBIOS over - - - ENABLE Set whether to use
over TCP |TCP DISABLE NetBIOS over TCP.
Short Short Printer - - - [printer name] + |Specify a computer
Printer Name [last six digits of |name, using up to 15
Name Ethernet address |alphanumeric characters.
(alphanumeric)] |The specified name is
identified in NetBIOS
over TCP/NetBEUI.
The specified name is
displayed in the Windows
network computers.
Work Work group - - - PrintServer Specify a work group
group Name name, using up to 15
Name alphanumeric characters.
The specified name is
displayed in the Windows
network computers.
Comment |Comment - - - Ethernet Board Specify a comment, using
OkiLAN 8450e up to 48 alphanumeric
characters. The specified
comment is displayed
when detailed display
format is selected
in Windows network
computers.
Master Master - - - ENABLE Set whether to use a
Brovyser Browser DISABLE master browser function.
Setting
® Printer Trap
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Prn-Trap Printer Trap - - - public Specify a printer trap
Community | Community community name, using
Name Set up to 31 alphanumeric
characters.
TCP #1-5 |Trap Enable - - - ENABLE Set whether to use a
Trap 1-5 DISABLE printer trap in TCP #1-5.
Enable
TCP #1-5 [Printer Reboot - - - ENABLE Set whether to send an
Printer 1-5 SNMP message when a
Reboot DISABLE printer is restarted.
Trap
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)

TCP #1-5 [Receive Illegal - - - ENABLE Set whether to use a

Receive Trap 1-5 DISABLE tra)p whep accessing a .

Illegal printer with a community

Trap name other than that
specified in [Printer Trap
Community Name Set].

TCP #1-5 |Online 1-5 - - - ENABLE Set whether to send an

Online DISABLE SNMP message every

Trap time a printer changes to
online.

TCP #1-5 |Offline 1-5 - - - ENABLE Set whether to send an

Offline DISABLE S_NMP message every

Trap time a printer changes to
offline.

TCP #1-5 [Paper Out 1-5 - - - ENABLE Set whether to send an

Paper Out DISABLE SNMP message when

Trap paper runs out.

TCP #1-5 |Paper Jam 1-5 - - - ENABLE Set whether to send an

Paper Jam DISABLE SNMP message when a

Trap paper jam has occurred.

TCP #1-5 |Cover Open - - - ENABLE Set whether to send an

Cover 1-5 DISABLE S_NMP message every

Open Trap time a printer cover is
opened.

TCP #1-5 |Printer Error - - - ENABLE Set whether to send an

Printer 1-5 DISABLE SNIV!P message when

Error Trap a printer error has
occurred.

TCP #1-5 |Address 1-5 - - - 0.0.0.0 Specify a trap destination

Trap address for TCP/IP.

Address Enter the value in a
decimal number format
"000.000.000.000". If
an IP address is 0.0.0.0,
a trap will not be sent.
Up to 5 trap destination
addresses can be
specified.

IPX Trap |IPX Trap - - - ENABLE Set whether to use a

Enable Enable printer trap for IPX.

DISABLE

IPX Online | IPX Online - - - ENABLE Set whether to send an

Trap DISABLE SNMP message every
time a printer changes to
online.

IPX Offline | IPX Offline - - - ENABLE Set whether to send an

Trap DISABLE SNMP message every
time a printer changes to
offline.

IPX Paper |IPX Paper Out - - - ENABLE Set whether to send an

Out Trap DISABLE SNMP message when

paper runs out.
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Network Setting Items
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
IPX Paper |IPX Paper Jam - - - ENABLE Set whether to send an
Jam Trap DISABLE SNMP message when a
paper jam has occurred.
IPX Cover |IPX Cover - - - ENABLE Set whether to send an
Open Trap |Open DISABLE SNMP message every
time a printer cover is
opened.
IPX IPX Printer - - - ENABLE Set whether to send an
Printer Error DISABLE SNMP message when
Error Trap a printer error has
occurred.
IPX Trap |IPX - - - 00000000: Specify a trap destination
Net/ 000000000000 address for IPX. Enter
Address a network address
(8 digits) and a node
address (12 digits). If
a specified address is
ul 00000000:000000000000,
a trap will not be issued.
% Only one trap destination
g address can be specified.
[¢)
=
=
m - -
% ®m E-mail reception
8 Shaded text indicates the factory default setting.
n
Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
POP or Using Protocol - - - POP Set whether to use the
SMTP SMTP E-mail Receive function.
Specify a protocol (POP/
DISABLE SMTP) to be used.
POP3 POP Server - - - (NULL) Specify a POP server
Server Name name. Specify a domain
name or an IP address.
POP port POP Port - - - 110 Specify a port number to
number Number access a POP server.
POP3 POP User ID - - - (NULL) Specify a user ID to
Server User access a POP server.
ID
POP3 POP Password - - - (NULL) Specify a password to
Server access a POP server.
Password
Use APOP |APOP Support - - - NO Set whether to use APOP.
YES
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Mail Polling | POP Receive - - - OFF Specify an interval time
Time (min) |Interval 1 for accessing a POP
server to obtain incoming
5 mails.
10
30
60
Domain Domain Filter - - - ENABLE Set whether to use the
filter domain filter function.
DISABLE
Filter Policy | Email with - - - DENY Set whether to accept
Domains E-mail from specified
specified in ACCEPT domain.
the followings
Domain 1-5|Domain 1-5 - - - (NULL) Specify a domain name
that the domain filter
function applies to.
SMTP Send |SMTP Sending - - - ENABLE Set whether to use an
SMTP (E-mail) sending
DISABLE protocol.
SMTP SMTP Server - - - (NULL) Specify an SMTP server
Server Name name. Specify a domain
Name name or IP address.
When specifying a domain
name, DNS (Pri) (sec)
settings are necessary.
SMTP Port |[SMTP Port - - - 25 Specify an SMTP port
Number Number number. Normally, set to
a default setting.
Printer Printer Email - - - (NULL) Specify a printer E-mail
Email Address address.
Address
Reply-To Return Email - - - (NULL) Specify a return E-mail
Address Address address. Normally, specify
a network administrator’s
email address.
Email Email Address - - - (NULL) Specify a recipient
Address 1-5 address. Up to 5
1-5 addresses can be
specified.
Notify Mode | Error - - - EVENT Specify an error
1-5 Notification (Notification notification method.
Method when an error
occurs)
PERIOD (Periodic
notification)
Email Alert |Mail Sending - - - 1 Specify a notification
Interval Interval _ interval. This setting
(Hours) 1-5 is available only when
24 selecting [PERIOD].
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web 1?°°| Network Card Setting Description
TELNET b Card Setup
rowser (Network (Windows) Setup
Setting Plug-in) (Mac)
Consumable | Consumables - - - DISABLE Set whether to notify
Warning Warning Immediate of warnings concerning
Event 1-5 printer consumables
- (Toner cartridge, Image
48H 45M drum unit, etc.). This
setting is available only
ENABLE when selecting [EVENT].
Consumable | Consumables - - - ENABLE Set whether to notify
Warning Warning DISABLE of warnings concerning
Period 1-5 printer consumables
(Toner cartridge, Image
drum unit, etc.). This
setting is available
only when selecting
[PERIOD].
Consumable | Consumables - - - DISABLE Set whether to notify of
Error Event | Error Tzt e errors concerning printer
1-5 consumables (Toner
- cartridge, Image drum
48H 45M unit, etc.). This setting
is available only when
ENABLE selecting [EVENT].
Consumable | Consumables - - - ENABLE Set whether to notify of
Error Period |Error DISABLE errors concerning printer
1-5 consumables (Toner
cartridge, Image drum
unit, etc.). This setting
is available only when
selecting [PERIOD].
Maintenance | Maintenance - - - DISABLE Set whether to notify of
Warning Unit Warning Immediate a warnings concerning
Event 1-5 maintenance units (fuser
- unit, belt unit etc.). This
2H OM setting is available only
when selecting [EVENT].
48H 45M
ENABLE
Maintenance | Maintenance - - - ENABLE Set whether to notify of
Warning Unit Warning DISABLE a warnings concerning
Period 1-5 maintenance units (fuser
unit, belt unit etc.).
This setting is available
only when selecting
[PERIOD].
Maintenance | Maintenance - - - DISABLE Set whether to notify
Error Event |Unite Error e of errors concerning
1-5 maintenance units (fuser
- unit, belt unit etc.). This
48H 45M setting is available only
when selecting [EVENT].
ENABLE
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Maintenance | Maintenance - - - ENABLE Set whether to notify
Error Period |Unite Error DISABLE of errors concerning
1-5 maintenance units (fuser
unit, belt unit etc.).
This setting is available
only when selecting
[PERIOD].
Paper Paper Loading - - - DISABLE Set whether to notify
Supply Warning . of warnings concerning
Warning Immediate paper. This setting is
Event 1-5 - available only when
OH 15M selecting [EVENT].
48H 45M
ENABLE
Paper Paper Loading - - - ENABLE Set whether to notify
Supply Warning DISABLE of warnings concerning
Warning paper. This setting is
Period 1-5 available only when
selecting [PERIOD].
Paper Paper Loading - - - DISABLE Set whether to notify of
Supply Error - errors concerning paper.
Error Event e e This setting is available
1-5 - only when selecting
48H 45M [EVENT].
ENABLE
Paper Paper Loading - - - ENABLE Set whether to notify of
Supply Error errors concerning paper.
Error Period DISABLE This setting is available
1-5 only when selecting
[PERIOD].
Printing Printing Paper - - - DISABLE Set whether to notify
Paper Warning - of warnings concerning
Warning Immediate paper feed. This setting
Event 1-5 - is available only when
48H 45M selecting [EVENT].
ENABLE
Printing Printing Paper - - - ENABLE Set whether to notify
Paper Warning of warnings concerning
Warning paper feed. This setting
Period 1-5 is available only when
DISABLE selecting [PERIOD].
Printing Printing Paper - - - DISABLE Set whether to notify
Paper Error | Error : of errors concerning
Event 1-5 Immediate paper feed. This setting
- is available only when
JH OM selecting [EVENT].
48H 45M
ENABLE

-87 -

sbuilas y4omipdN 'S




Y1
=
[¢)
-
2
o
3
=~
%)
[¢)
-+
[
=]
Q
n

Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Printing Printing Paper - - - ENABLE Set whether to notify
Paper Error |Error of errors concerning
Period 1-5 DISABLE paper feed. This setting
is available only when
selecting [PERIOD].
Storage Storage - - - DISABLE Set whether to notify of
Device Device : errors concerning storage
Event 1-5 Immediate devices. This setting
- is available only when
ENABLE
Storage Storage - - - ENABLE Set whether to notify of
Device Device errors concerning storage
Period 1-5 DISABLE devices. This setting
is available only when
selecting [PERIOD].
Print Result | Print Result - - - DISABLE Set whether to notify
Warning Warning : of warnings concerning
Event 1-5 Immediate troubles affecting print
- results. This setting
48H 45M is available only when
selecting [EVENT].
ENABLE
Print Result | Print Result - - - ENABLE Set whether to notify of
Warning Warning errors concerning troubles
Period 1-5 DISABLE affecting print results.
This setting is available
only when selecting
[PERIOD].
Printing Printing Paper - - - DISABLE Set whether to notify of
Paper Error | Error - errors concerning troubles
Event 1-5 Immediate affecting print results.
- This setting is available
only when selecting
2H OM [EVENT].
48H 45M
ENABLE
Print Result | Printing Paper - - - ENABLE Set whether to notify an
Error Period | Error DISABLE error relating a trouble
1-5 affecting a print result.
This setting is available
only when selecting
[PERIOD].
Interface Interface - - - DISABLE Set whether to notify
Warning Warning - of warnings concerning
Event 1-5 Immediate interfaces (network, etc.).
- This setting is available
48H 45M only when selecting
[EVENT].
ENABLE
Interface Interface - - - ENABLE Set whether to notify
Warning Warning of warnings concerning
Period 1-5 LIRS interfaces (network, etc.).

This setting is available
only when selecting
[PERIOD].
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Interface Interface - - - DISABLE Set whether to notify
Error Event | Error : of errors concerning
1-5 Immediate interfaces (network, etc.).
- This setting is available
2H OM only when selecting
[EVENT].
48H 45M
ENABLE
Interface Interface - - - ENABLE Set whether to notify
Error Period | Error of errors concerning
1-5 DISABLE interfaces (network, etc.).
This setting is available
only when selecting
[PERIOD].
Security Security - - - DISABLE Set whether to notify of
Warning - warnings occurring in the
Event 1-5 Immediate security functions. This
- setting is available only
2H OM when selecting [EVENT].
48H 45M
ENABLE
Security Security - - - ENABLE Set whether to notify of
Warning warnings occurring in
Period 1-5 2l s the security functions.
This setting is available
only when selecting
[PERIOD].
Other Error | Others - - - DISABLE Set whether to notify of
Event 1-5 Immediate other critical errors. This
setting is available only
- when selecting [EVENT].
2H OM
48H 45M
ENABLE
Other Error | Others - - - ENABLE Set whether to notify
Period 1-5 of other critical errors.
DISABLE This setting is available
only when selecting
[PERIOD].
Attached Attached - - - ENABLE Set whether to include
Info Printer | Information the printer name in
Model Printer Mode DISABLE printer information
described in outgoing
E-mail.
Attached Attached - - - ENABLE Set whether to include
Info Information the network interface
Network Network DISABLE name in printer
Model Interface information described in

outgoing E-mail.
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Attached Attached - - - ENABLE Set whether to include
Info Printer | Information the printer serial number
. . . DISABLE . . . A
Serial Printer Serial in printer information
Number Number described in outgoing
E-mail.
Attached Attached - - - ENABLE Set whether to include
Info Printer | Information DISABLE the printer asset number
Asset Printer Asset in printer information
Number Number described in outgoing
E-mail.
Attached Attached - - - ENABLE Set whether to include
Info Printer Informatlon DISABLE thg syst.em name in
Name Printer Name printer information
described in outgoing
E-mail.
Attached Attached - - - ENABLE Set whether to include
Info F?rmter In_format|on DISABLE fche s_ysten_1 Iocatlop
Location Printer in printer information
Location described in outgoing
E-mail.
Attached Attached - - - ENABLE Set whether to include
Info IP Information IP DISABLE the IP address in printer
Address Address information described in
outgoing E-mail.
Attached Attached - - - ENABLE Set whether to include
Info MAC Information the MAC address in
Address MAC Address printer information
DISABLE described in outgoing
E-mail.
Attached Attached - - - ENABLE Set whether to include
Info Short |Information the short printer name
Printer Short Printer in printer information
Name Number described in outgoing
DISABLE E-mail.
Attached Attached - - - ENABLE Set whether to include
Info Printer | Information DISABLE the printer URL in printer
URL Printer URL information described in
outgoing E-mail.
Comment |Comment - - - (NULL) Specify a comment that
Line 1-4 is added to the end
of the sentence in an
outgoing E-mail. 4 lines
can be specified. Up to
63 characters per line can
be entered. If characters
exceeds the limit per line,
a new line is inserted
automatically.
SMTP Auth |SMTP - - - ENABLE Set whether to enable
Authentication SMTP authentication.
Setting DISABLE
User ID User ID - - - (NULL) Specify a user ID for
SMTP authentication.
User Password - - - (NULL) Specify a password for
Password SMTP authentication.

- 90 -




Network Setting Items

B Maintenance
Shaded text indicates the factory default setting.

Item

Configuration Network Network 5 ..
Web Tool . Card Setting Description
browser (Network ar_d S Setup
. . (Windows)
Setting Plug-in) (Mac)
LAN Scale |[LAN Scale - - - NORMAL [NORMAL]: Normally,
Setting Setting SMALL use this setting. Even if
connecting to a hub with
a spanning tree function,
the printer works
efficiently. If connecting
to a small LAN only for
few computers, it will
take a long time to start
up the printer.
[SMALL]: This setting
supports from a small
LAN for few computers to
a large LAN. If connecting
to a hub with a spanning
tree function,
the printer may not work
efficiently.

HEX Dump |HEX Dump - - - NO All received print data is
Mode YES displayed in hexadecimal.
Restart the printer to exit
this mode.

HUB Link HUB Link - - - AUTO Specify the

Setting Setting NEGOTIATION communication speed and
100BASE-TX communication method
FULL between the printer and
100BASE-TX a hub. NormaIIy, set to
HALF [AUTO NEGOTIATION].

10BASE-T FULL
10BASE-T HALF

- TCP ACK - - - Typel Select the type of TCP
Type2 Acknowledgement.

When [Typel] is
selected, the printer
returns the response for
each packet.

When [Type2] is
selected, the printer
returns the response for
multiple packets at a
time.

Selecting [Type2] may
improve the printing time
in case the printing time
has become longer due
to the setting of the hub.
Normally, select [Typel].

TELNET
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Network Setting Items

B Security
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
FTP FTP - - - ENABLE Set whether to access the
printer using FTP.
DISABLE
Telnet Telnet - - - ENABLE Set whether to access the
DISABLE printer using the telnet
protocol.
Web Web (Port Web Settings Web Settings | Web Page |ENABLE Set whether to access
(Default No.: 80) Settings the printer through a web
Port 80) DISABLE browser.
Web (IPP) |Web - - - 1 Specify a port humber to
- access the web page for
the printer.
80
65535
IPP IPP (Port No.: - - - ENABLE Set whether to use the
(Default 631) IPP protocol.
Port 631) DISABLE
SNMP SNMP - - - ENABLE Set whether to access the
DISABLE printer using the SNMP
protocol. Normally, set to
[ENABLE].
SMTP - - - - ENABLE Set whether to use SMTP
(E-mail) DISABLE sending.
SMTP SMTP - - - 1 Specify a port number for
_ the SMTP protocol.
25
65535
POP POP - - - ENABLE Set whether to use the
(E-mail) POP3 protocol.
DISABLE
POP POP - - - 1 Specify a port number for
_ the POP3 protocol.
110
65535
SNTP SNTP - - - ENABLE Set whether to use the
DISABLE SNTP protocol.
Local Ports |Local Ports - - - ENABLE Set whether to use a
DISABLE unique protocol.
TCP/IP - - - - ENABLE Set whether to use the
DISABLE TCP/IP protocol.
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Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
NetBEUI NetBEUI - - - ENABLE Set whether to use the
NetBEUI protocol.
DISABLE
NetBIOS NetBIOS over - - - ENABLE Set whether to use
over TCP TCP DISABLE the NetBIOS over TCP
protocol.
NetWare NetWare - - - ENABLE Set whether to use the
NetWare protocol.
DISABLE
EtherTalk EtherTalk - - - ENABLE Set whether to use the
EtherTalk protocol.
DISABLE
Password Network Password Password Change (last six digits of |Change the network
Password Change Change Password MAC address) administrator’s
password, using up
to 15 alphanumeric
characters. The password
is case sensitive. If you
forget the password you
specified, the password
cannot be changed.
m IP Filtering
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
IP Filtering |IP Filtering - - - ENABLE Set whether to use IP
DISABLE filtering, the function
to restrict access by IP
address. This function
requires thorough
knowledge of IP
addresses. Normally,
select [DISABLE].
Set the items below
properly when selecting
[ENABLE]; otherwise,
no access using TCP/IP is
allowed.
Start Start Address - - - 0.0.0.0 Specify the IP addresses
Address #1-|1-10 that are allowed to
10 access the printer. You
can specify an individual
End Address | End Address - - - 0.0.0.0 address or an address

#1-10

1-10

range. Specify the start
address and end address
when setting the address
range. Entering “0.0.0.0"
disables the setting.
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Network Setting Items

Shaded text indicates the factory default setting.

Item

TELNET

Web
browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Windows)

Network
Card
Setup
(Mac)

Setting

Description

IP Address
Range #1-
10 Printing

Printing 1-10

ENABLE
DISABLE

Set whether to allow

to changes to the
configuration from the IP
addresses specified in IP
Address Range #1-10.

IP Address
Range #1-10
Configuration

Configuration
1-10

ENABLE
DISABLE

Set whether to allow to
change configuration from
the IP addresses specified
in IP Address Range #1-
10.

Admin IP
Address

Administrator’s
IP Address to
Register

0.0.0.0

Set the IP address of
the administrator. Only
this address can always
access the printer.
Remember that when the
administrator accesses
the printer via a proxy
server, this item is set
to the address of the
proxy server and all
access via the proxy
server is allowed. It is
recommended that the
administrator accesses
the printer without using
a proxy server.

B MAC Address Filtering

Shaded text indicates the factory default setting.

Item

TELNET

Web
browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Windows)

Network
Card
Setup
(Mac)

Setting

Description

MAC
Address
Filtering

MAC Address
Filtering

ENABLE
DISABLE

Set whether to use

MAC address filtering,
the function to allow
access only from MAC
addresses specified.

This function requires
thorough knowledge of
MAC addresses. Normally,
select [DISABLE].

Set the items below
properly when selecting
[ENABLE]; otherwise,
no access is allowed from
the network.

MAC
Address
Access

MAC Address
Access

ACCEPT
DENY

Set whether to allow or
deny access from the
MAC addresses specified
in MAC Address #1-50.
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Shaded text indicates the factory default setting.

Item
Configuration Network
TELNET Web Tool cNedtgo:k Card Setting Description
browser (Network (‘:’2 n d:wil; Setup
Setting Plug-in) (Mac)
MAC MAC Address - - - 00:00:00: Specify the MAC
Address #1-50 00:00:00 addresses that are
#1-50 allowed to access
the printer. Entering
*00:00:00:00:00:00"
disables the setting.
Admin MAC | Administrator’s - - - 00:00:00: Set the MAC address
Address MAC Address 00:00:00 of the administrator.
to Register Only this address can
always access the
printer. Remember that
when the administrator
accesses the printer via
a proxy server, this item
is set to the address of
the proxy server and
all access via the proxy
server is allowed. It is
recommended that the
administrator accesses
the printer without using
a proxy server.
m SSL/TLS
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool CNe:MSlork Card Setting Description
UL LT browser (Network (:v';n d::vusp)' Setup
Setting Plug-in) (Mac)
Cipher SSL/TLS - - - ON Set whether to use SSL/
(SSL/TLS) OFF TLS.
Cipher Cipher - - - Weak Set the cypher strength.
Strength Strength Standard
Strong
- Certificate - - - Use a Self-signed | Generate a self-signed
Generation certificate (Self- |certificate. Or, generate
signed certificate) |a CSR to send to a
Use a certificate | certificate authority and
signed by a install a certificate issued
certificate by a certificate authority.
authority
(Certificate-
authority-signed
certificate)
- Common - - - (IP address of This item is fixed to the
Name printer) IP address of the printer
when generating a self-
signed certificate.

- Organization - - - (NULL) Organization name:
Specify the official name
of your organization. Up
to 64 characters can be
entered.

- 05 -
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Network Setting Items

Shaded text indicates the factory default setting.

Item

Web

TELNET
browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Windows)

Network
Card
Setup
(Mac)

Setting

Description

- Organization
Unit

(NULL)

Organization unit: Specify
a subgroup such as
department or division
within the organization.
Up to 64 characters can
be entered.

- Locality

(NULL)

Name of city: Specify
the name of the city

or place where your
organization is located.
Up to 128 characters can
be entered.

- State/Province

(NULL)

State/Province: Specify
the name of the state

or province where your
organization is located.
Up to 128 characters can
be entered.

- Country/
Region

(NULL)

Country code: Enter the
two-letter ISO code of
the country or region
where your organization
is located. (Example:

JP (Japan), US (United
States of America)). Up
to 2 characters can be
entered.

- Key Type

RSA

Set the type of
key for encrypted
communication.

- Key Size

2048 bit

1024 bit
512 bit

Set the size of
key for encrypted
communication.

m SNTP

Shaded text indicates the factory default setting.

Item

Web

VA browser

Configuration
Tool
(Network
Setting Plug-in)

Network
Card Setup
(Windows)

Network
Card
Setup
(Mac)

Setting

Description

SNTP SNTP

ENABLE
DISABLE

Set whether to use the
SNTP protocol.

NTP Server
(Pri.)

NTP Server
(Pri.)

(NULL)

Set the IP address of
the primary NTP server
from which the time
information is obtained.

NTP Server
(Sec.)

NTP Server
(Sec.)

(NULL)

Set the IP address of the
secondary NTP server
from which the time
information is obtained.
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Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Adjust Adjust - - - 1 hour Set the interval to obtain
Interval Interval 12 hours the time information from
the primary or secondary
24 hours NTP server.
Local Time |Time Zone - - - 00:00 Set the time difference
Zone from GMT.
Daylight Daylight - - - ON Set whether to use
Saving Saving OFF daylight saving time.
m Job List
Shaded text indicates the factory default setting.
Item
Configuration N K Network X .
Web Tool etwor Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
- Job queue - - - Document Name [Select the items
display setting Job Condition displayed on the list of
Job Type jobs (print data) waiting
to be printed. When
Computer Name | no selection has been
User Name made for the setting, the
Number of sheets | items set by default are
printed displayed.
Transmit Time
Transmit Port
B Web printing
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
- Paper Tray - - - Tray 1 Select the tray used for
printing.
MPTray (Tray 2 will be displayed
Tray 2 when the optional tray
unit is installed.)
- Copies - - - 1 Enter the number of
_ copies to print. Up to 999
can be entered.
999
- Collate - - - Checked Set whether to collate the
Not checked output.
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
- Fit to page - - - Checked Set whether to fit the
size of PDF file to the size
Not checked of the paper in the tray
if the paper size of PDF
file is different from the
paper size of the tray.
- Duplex - - - (NULL) Select the binding method
printing Long edge in duplex printing.
Short edge
- Page Select - - - Checked Set the pages to print by
specifying the start and
Not checked end pages.
- PDF Password - - - Checked Select this item and
enter the password when
Not checked printing an encrypted
PDF file.
m IEEE802.1X
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
802.1X IEEE802.1X - - - ENABLE Set whether to use
DISABLE IEEE802.1X.
EAP Type EAP Type - - - EAP-TLS Select the EAP method.
PEAP
EAP User EAP User - - - (NULL) Specify the user name
used for EAP. This item
is valid when EAP-TLS/
PEAP is selected. Up to 64
alphanumeric characters
can be entered.
EAP EAP Password - - - (NULL) Set the password for
Password the EAP user. This item
is valid only when PEAP
is selected. Up to 64
alphanumeric characters
can be entered.
Use SSL Use SSL - - - ENABLE Set whether to use
Certificate | Certificate an SSL/TLS certificate
DISABLE for IEEE802.1X
authentication. When
no SSL/TLS certificate
is installed, "ENABLE"
cannot be selected. This
item is valid only when
EAP-TLS is selected.
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Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
Authenticate | Authenticate - - - ENABLE Set whether to
Server Server DISABLE authenticate a certificate
sent from the RADIUS
server by using a CA
certificate.
EAP retry - - - - 1 Set the number of
_ retries of IEEE802.1X
authentication. Up to
8 9 times can be set.
- Normally, use the factory
9 default setting.
EAP - - - - 10 Set the timeout to wait
timeout _ for the response from the
server during IEEE802.1X
60 authentication. Set the
value within the range

of 10 to 60 seconds.

Normally, use the factory

default setting.

B IPSec
Shaded text indicates the factory default setting.
Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
IPSec IPSec - - - ENABLE Set whether to use IPSec.
DISABLE
- IP Address - - - 0.0.0.0 Specify the host address
1-50 allowed to communicate
by IPSec.

e Use one-byte
characters separated
by a dot for an IPv4
address.

e Use one-byte
alphanumeric
characters separated
by a colon for an IPv6
global address.

e IPv6 link-local address
is not supported.

- IKE - - - 3DES-CBC Set the IKE encryption
Encryption DES-CBC method.
Algorithm

- IKE Hash - - - SHA-1 Set the IKE hash method.
Algorithm MD5

- Diffie-Hellman - - - Group1 Set the Diffie-Hellman
Group Group2 group used in Phasel

Proposal.
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Network Setting Items

Shaded text indicates the factory default setting.

Item
Configuration Network
Web Tool Network Card Setting Description
TELNET Card Setup
browser (Network (Windows) Setup
Setting Plug-in) (Mac)
- LifeTime - - - 600 Set the lifetime of
86400 ISAKMP SA. Normally,
use the factory default
28800 setting.

- Pre-shared - - - (NULL) Set the pre-shared key.
Key

- Key PFS - - - KEYPFS Set whether to use Key

PFS (Perfect Forward
NOPFS Secrecy).

- Diffie-Hellman - - - Group2 Set the Diffie-Hellman
Group when Groupl group used for Key PFS.
Key PFS N
Enable one

- ESP - - - Enable Set whether to use ESP

Disable (Encapsulating Security
Payload).

- ESP - - - 3DES-CBC Set the encryption
Encryption DES-CBC algorithm for ESP.
Algorithm

- ESP - - - SHA-1 Set the authentication
Authentication MD5 algorithm for ESP.
Algorithm OFF

- AH - - - Enable Set whether to use AH

Disable (Authentication Header).

- AH - - - SHA-1 Set the encryption
Authentication MD5 algorithm for AH.
Algorithm

- LifeTime - - - 600 Set the lifetime of IPSec

3600 SA. Normally, use the
86400 factory default setting.
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Hm Setting IP Address

B What is IP address?

For connecting a computer and printer through a network by using TCP/IP, IP addresses need to be set
up. IP addresses are the addresses of computers and printers on the network. If an IP address is not
set correctly, the computer and printer cannot communicate because the address to send data is not

specified.

e For the connection with a Macintosh through a network, EtherTalk protocol is used. In this case, IP address setting is not
required.

e For using a web browser in the Macintosh environment, set the IP address.

(Example)
Computer
IP address :|192. 168. 0.| 3
|
Network address Host ID

ul
Subnet mask :255. 255, 255, 0 :
z
Gateway :192.  168. 0. @
5
;
wn
&
. =1
Printer a

IP address :|192. 168. 0.| 2

|
Network address Host ID
Subnet mask :255. 255, 255, 0
Gateway :192. 168. 0.

Not any numbers or values can be used for the IP address. There is a rule to specify the IP address.
An IP address has 4 segments and each segment consists of 3-digit number. In the example above,
"192. 168. 0” is the portion called the “network address”, and the last segment, such as “3” or “2” in
the example, is the portion called the “host ID”. In the general network, the network address of the
computer and printer needs to be the same to communicate. The host ID needs to be specified by
using a unique number for each device within the range from 1 to 254.

In addition to the IP address, the subnet mask and gateway also need to be set up. Basically, set the
subnet mask to “"255. 255. 255. 0”. Use the IP address of the router in the network for the setting

of the gateway. For a general network configuration, use the same subnet mask and gateway for the
computer and printer.
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Setting IP Address

B IP address of the computer
Check the current IP address of your computer.

The IP address of the computer differs depending on the network environment to which the computer
is connected.

When using the Internet, the IP address of the computer is set to the value specified by the provider
or the router maker. Ask the provider or the router maker about the setting value of IP address or
whether they use a server, such as a DHCP server. If the computer is connected to an office network
and there is a network administrator, ask the administrator about the IP address.

Generally, the default setting of the IP address on the computer is set to the “automatically obtaining
the IP address” setting. Most home routers (ADSL routers or ISDN routers) have the function of a DHCP
server, if the computer is connected to one of those home routers, the IP address is automatically
obtained from the server when the computer is turned on.

In case you are not sure what IP address your computer obtains, follow the procedure below to check
the IP address on your computer. The procedure to check the IP address may differ depending on

the version of the operating system. Refer also to the instruction manual of the operating system for
details.

For Windows

1 Start up Windows.

2 Select Command Prompt (MS-DOS prompt).
(For Windows Vista/Windows Server 2008/Windows XP/Windows Server 2003)

Select [Start] > [All Programs] > [Accessories] > [Command Prompt].
(For Windows 2000)
Select [Start] > [Programs] > [Accessories] > [Command Prompt].

3 Enter “ipconfig” using the keyboard, then press the [Enter] key.
The current settings of the IP address, subnet mask, and gateway are displayed.

mand P !EE

(For Windows XP)

For Macintosh

1 Start up Macintosh.

2 Select [Apple menu] > [System Preferences] > [Internet & Network] > [Network]
> [Show], select [Built-in Ethernet], then select the [TCP/IP] tab.

(1 Note)

e Click [Show All] if an item in [System Preferences] is not displayed.
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Checking the IP address of the printer

Check the current IP address of the printer.

The current IP address of the printer is displayed in the configuration information of the network
(Network Information). Print out the configuration information of the network (Network Information),
and check the IP address of the printer.

Setting the IP address of the printer

Set the IP address of the printer according to the network environment.

(1) Use the default IP address setting.

e When there is a DHCP/BOOTP server, etc. in the network:
The [IP ADDRESS SET] setting of the printer is set to [AUTO] as the factory default. If there is a
DHCP/BOOTP server, etc. in the network, the IP address is automatically obtained from the server
when the printer is connected to the network and turned on.
IP address setting is not required if the settings of the computer and printer are as follows:

- The computer and printer have a same network address in their IP addresses.

- The computer and printer have different host IDs in their IP addresses.

- The computer and printer use the same settings for the subnet mask and gateway.

e When there is no DHCP/BOOTP server, etc. in the network and all the computers connected to the
network are Windows XP:
The [IP ADDRESS SET] setting of the printer is set to [AUTO] as the factory default. When [AUTO]
is selected to the setting, the function of the address resolution without using a server is available. In
this case, even if there is no DHCP/BOOTP server, etc. in the network, the IP address is automatically
set by communicating with Windows XP.
IP address setting is not required if the settings of the computer and printer are as follows:

- The computer and printer have a same network address in their IP addresses.

- The computer and printer have different host IDs in their IP addresses.

- The computer and printer use the same settings for the subnet mask and gateway.

e When there is no DHCP/BOOTP server, etc. in the network, all the computers connected to the
network are Macintosh, and no web browser or Setup Utility will be used:
For the connection with a Macintosh through a network, EtherTalk protocol is used. In this case, IP
address setting is not required.

(2) Set the IP address manually.

e When the case (1) does not apply to your network environment, for example, when there is no
DHCP/BOOTP server, etc. in the network and computers connected to the network have different
system configurations, or when an IP address specified by the network administrator of the company
is required, set the specified IP address to the printer manually. The IP address can be set by using
the control panel of the printer, etc.

Structure of IP Address Setting (Reference Information)

The following is the structure of functions for the IP address setting.

IP address

Automatically obtaining

DHCP/BOOTP

Manually setting up

Address resolution without using a server
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Changing Network Settings From the Web Page

B Changing Network Settings From the Web Page

This section explains how to change the network settings from the printer’s web page.

To access the printer’s web page, your computer must meet the following conditions.

e TCP/IP must be enabled.
e Microsoft Internet Explorer 6.0 or later, Safari 3.0 or later, or Firefox 3.0 or later is installed.

e Ensure that the security setting of the web browser is set to a medium level.

e To enter the [Admin Setup] menu, it is necessary to log in as the administrator. The factory default administrator password is
“aaaaaa”.

Reference

e Some of the following settings can be performed on other utilities. For details, refer to "Network Setting Items” P.76.

Informing the End of Consumable Life 7 Click [Submit].

and Errors by E-mail (E-ma" A|ert) The network card reboots to enable the new
settings.

You can set the printer to send an error
notification e-mail when an error occurs. You can Periodic Alerts

set when to be notified:

e On a periodical basis 1 Access the printer's web page and log in

as the administrator.
e Only when an error occurs

. . . 2 Select [Admin Setup].
Configuring Your Printer [ P
You can configure the settings for e-mail alert 3 Select [Network Setup]>[Email]>
4 Enter an e-mail address to receive the
e When you specify a domain name in [SMTP Server], alerts
configure the DNS server in the [TCP/IP] setting. '
e You need to set the mail server to allow the printer to ; = =
send E-mail. For details on the mail server setting, ask to 5 Click [Settlng] for the speC|ﬁed address.
your network administrator. [Copy] is useful when you want to apply the alert
e If you use Internet Explorer 7, be sure to configure conditions to another address.
the settings below before you send a test mail. In the
browser, select [Tools] > [Internet Options], then _ i i
click [Custom Level] on the [Security] tab. Then 6 FOHO.W the O.n screer) instructions to
select [Enable] in [Allow websites to prompt for specify detailed settings.
information using scripted windows].
7 Click [OK].
1 Access the printer's web page and log in
as the administrator. 8 Click [View a Summary of Current
Configuration] to check the current
2 Select [Admin Setup]. settings, and then click [X] to close the
. window.
3 Select [Network Setup]>[Email]> You can also check the current settings of up to
[Send Settings]. two addresses on the main window. Select the
desired addresses to check from the list box.
4 Follow the on-screen instructions to
specify detailed settings. 9 Click [Submit].
. The network card reboots to enable the new
5 Select [Set detail of the SMTP settings.
Protocol].

e Alert e-mail will not be sent if errors to notify about have

6 If necessary, you can configure ot occurred.

[Security settings], [Configure
attached information], and [Others].
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Alert When Error Occurs

1 Perform steps 1 to 6 in “Periodic Alerts”
P.104.

When an error or warning requiring notification is
selected, a window will display to specify the time
between error occurrence and sending the alert.

2 Specify the time before sending error
alerts and then click [OK].

If you specify a longer time, you are only notified
of persisting errors.

3 Click [OK].

4 Click [View a Summary of Current
Configuration] to check the current
settings, and then click [X] to close the
window.

You can also check the current settings of up to
two addresses on the main window. Select the
desired addresses to check from the list box.

5 Click [Submit].
The network card reboots to enable the new
settings.

Controlling Access Using IP

Address (IP Filtering)

You can control access to the printer using

IP addresses. You can set whether to allow
configuration or printing from the IP addresses
specified. By factory default, IP filtering is
disabled.

(! Note)

e Be sure to specify the correct IP address. If you specify a
wrong IP address, you cannot access the printer using the
IP protocol.

e When you enable IP filtering, access by hosts that are not
specified in these steps is rejected.

e You can use only IPv4 for IP filtering.

1 Access the printer's web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>
[Security]>[IP Filter].

4 Follow the on-screen instructions to
specify detailed settings.

( note)

e If nothing is registered in [Administrator IP
Address that has been registered], you may
not be able to access the printer depending on the
specified IP address range.

sbuilas y4omipdN 'S

e If you use a proxy server, [Your Current Local
Host/Proxy IP Address] and the IP address of
your host may not match.

5 Click [Submit].

The network card reboots to enable the new
settings.
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Changing Network Settings From the Web Page

Controlling Access Using MAC

Address (MAC Address Filtering)

You can control access to the printer using MAC
addresses. You can allow or reject access from
the specified MAC addresses.

(! Note)

e Be sure to specify the correct MAC address. If you specify
the wrong MAC address, you cannot access the printer via
a network.

e You cannot specify to accept or to reject for each address
individually.

1 Access the printer's web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>
[Security]>[MAC Address Filtering].

4 Follow the on-screen instructions to
specify detailed settings.

(! Note)

e If nothing is registered in [Administrator MAC
Address that has been registered], you may
not be able to access the printer depending on the
specified MAC address.

e If you use a proxy server, [Your Current Local
Host/Proxy MAC Address] and the MAC address of
your host may not match.

5 Click [Submit].

The network card reboots to enable the new
settings.

Printing Without Printer

Driver (Direct Print)

Printing_j PDF Files

You can print PDF files without installing the
printer driver. Specify the file you want to print
on the web page and sent it to the printer.

e Additional RAM memory may be necessary depending on
the PDF file.

e Printing may not be correct depending on the PDF file.
When printing is not correct, open the file with Adobe
Reader and then print.

Access the printer’'s web page.
Click [Direct Print].

Select [Web Printing].

A W N =

Follow the on-screen instructions to
specify detailed settings.

5 Check the settings and then click
[Print].
The data is sent to the printer and the printing is
started.

Configuring Server to Print Files
Attached to E-mails

You can print a file that the printer receives as
an attachment to an e-mail.

e Up to 10 files can be printed. The maximum size for each
file is 8 MB.

e PDF files can be printed.

e Additional RAM memory may be necessary depending on
the PDF file.

e Printing may not be correct depending on the PDF file.
When printing is not correct, open the file with Adobe
Reader and then print.

m Configuration for POP

1 Access the printer’s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>[Email]>
[Receive Settings].

4 Select [POP3] and then click [To
STEP2].
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5 Follow the on-screen instructions to
specify detailed settings.

e Be sure to specify the correct settings for your mail
server. If you enable APOP when your mail server
does not support the APOP protocol, e-mails may not
be received correctly.

e When you specify a domain name for the mail server,
configure the DNS server in the [TCP/IP] setting.

6 Click [Submit].

m Configuration for SMTP

1 Access the printer’s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>[Email]>
[Receive Settings].

4 Select [SMTP] and then click [To
STEP2].

5 Follow the on-screen instructions to
specify detailed settings.

6 Click [Submit].

Encrypting Communication by

SSL/TLS

You can encrypt communication between your
computer and the printer. Communication is
encrypted by SSL/TLS in the following cases.

e Changing printer settings from the web page
e IPP printing
e Direct printing

Creating a Certificate

You can create a certificate on the web page.
The following two certificates are available.

e A self-signed certificate.
e A certificate created by a certificate authority.

(1t Note)

e If you change the printer IP address after you create a
certificate, the certificate becomes invalid. Be sure not to
change the printer’s IP address after creating a certificate.

1 Access the printer’s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup] > [Security]
> [SSL/TLS].

4 Select [Enable] for [SSL/TLS].

5 Enter the required information in
[CommonName], [Organization], etc.

6 Click [OK].

The information entered is displayed.

7 Check the information entered and click
[OK].
When you are creating a self-signed certificate,

the setting procedure is finished. Follow the on-
screen instructions and close the web page.

When you are obtaining a certificate issued by a
certificate authority, go to step 8.

8 Follow the on-screen instructions to send
a CSR to a certificate authority.

9 Follow the on-screen instructions to
install a certificate from the certificate
authority.

Copy the text between [----- BEGIN CERTIFICATE
————— ] and [----- END CERTIFICATE -----], and
paste it in the text box.
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10 Click [Submit].

The setting procedure for a certificate issued by a
certificate authority is finished.

Enabling Encryption

After creating a certificate, perform the following
procedure to enable encryption.

When you change the settings from the web
page to enable encryption, communication is
encrypted immediately after that change has
been made.

1 Perform “Creating a Certificate” P.107
steps 1 to 3 to enter the encryption
screen.

Select [Enable] for the desired protocol
on which encryption is applied.

Click [Encryption Strength Settings].

4 Select the encryption strength and click
[OK].

5 Click [Submit].

Opening the Web Page

e Ensure to enable the protocol on which encryption is
applied in “Enabling Encryption” P.108.

1 Launch a web browser.

2 Enter “https://your printer’s IP address”
in the URL address bar and then press
the <Enter> key.

{Z G831 - Windows Internet Explorer

IPP Printing_.]

IPP printing allows you to transmit your print job
data from your computer to the printer via the
Internet.

® Enabling IPP Printing
IPP printing is disabled by factory default. To
perform IPP printing, enable IPP first.

1 Access the printer’s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup] > [IPP] >
[Settings].

4 Select [Enable] in [IPP].
5 Click [Submit].

B Setting Up Your Printer As an IPP

Printer (for Windows)
Add the printer to your computer as an IPP
printer.

1 Click [Start] and select [Devices and
Printers] > [Add a printer].

2 On the [Add Printer] wizard, select
[Add a network, wireless or
Bluetooth printer].

3 In the list of available printers, select
[The printer that I want isn’t listed].

4 Select [Select a shared printer by
name].

5 Enter “http://your printer’s IP address/
ipp” or “http://your printer’s IP address/
ipp/lp” and then click [Next].

6 Click [Have Disk].

7 Insert the software DVD-ROM into the
computer.

8 Enter the following value in [Copy
from], and then click [Use].
- For PCL driver, “D:\Drivers\EN\PCL".
- For PS driver, “D:\Drivers\EN\PS".

- For XPS driver, “D:\Drivers\EN\XPS".

e In the above examples, the DVD-ROM drive is setup
as the D drive.

9 Select the NFL file and click [Open].
10 Click [OK].

11 Select a model and click [OK].

12 Click [Next].

13 Click [Finish].

14 Print the test page after installation is
complete.

- 108 -



Changing Network Settings From the Web Page

B Setting Up Your Printer As an IPP

Printer (for Mac OS X)
Add the printer to your computer as an IPP
printer.

1 Insert the software DVD-ROM into the
computer and install the driver.

Reference

e "User's Manual (Setup)"

2 Select [System Preferences] from the
Apple menu.

3 Click [Print & Scan] ([Print & Fax] for
Mac OS X 10.5 and 10.6).

4 Click [ + 1.
5 Click the [IP] tab.

6 From [Protocol], select [IPP (Internet
Printing Protocol)].

7 Enter the printer’s IP address in
[Address].

8 Enter “ipp/Ip” in [Queue].
9 Click [Add].
10 Click [Continue].

11 Confirm that the printer is registered in
[Print & Scan] ([Print & Fax] for Mac
OS X 10.5 and 10.6).

B Performing IPP Printing

e The following steps are explained using NotePad as an
example. The steps and menus may differ depending on
the application you use.

1 Open the file you want to print.
2 From the [File] menu, select [Print].

3 Select the IPP printer you created from
[Select Printer], and then click [Print].

Encrypting Communication by

IPSec

You can encrypt communication between your
computer and the printer.

The communication is encrypted by IPSec. When
IPSec is enabled, encryption is applied for all the
applications using IP protocols.

You can specify up to 50 hosts by their IP
addresses. When a host that is not registered
tries to access the printer, it is rejected. When
you try to access a host that is not registered,
the attempt is invalid.

Be sure to configure the printer before
configuring your computer.

e You must have a pre-shared key readied in advance.

Conﬁguring Your Printer

In order to enable IPSec, your printer must first
be configured from the web page.

(! Note)

e When you enable IPSec, communication with a host not
specified in this procedure is rejected.

e Be sure to make a note of the values you specify in these
steps. They are necessary when you configure the IPSec
settings on your computer.

1 Access the printer’s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup] > [Security]
> [IPSec].

4 Follow the on-screen instructions to
specify detailed settings.

e Either [ESP] or [AH] must be enabled in the
configuration for "Phase2 Proposal".

5 Click [Submit].

The network card reboots to enable the new
settings.

(1t Note)

e If you were unable to set up IPSec because of an
inconsistency between the parameters that were
specified, you will be unable to access the web page. In
this case, either disable IPSec from the operation panel of
the printer, or initialize the network settings.
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Configuring Your Computer

e Be sure to configure the printer before configuring your
computer.

10
11

12
13

Click [Start] and select [Control
Panel]> [Administrative Tools].

Double-click [Local Security Policy].

On the [Local Security Policy] window,
click [IP Security Policies on Local
Computer].

From the [Action] menu, select [Create
IP Security Policy].

On the [IP Security Policy Wizard],
click [Next].

Enter a [Name] and a [Description]
and then click [Next].

Deselect the [Activate the default
response rule (earlier versions of
Windows only)] check box and then
click [Next].

Select [Edit Properties] and then click
[Finish].

On the IP security policy properties
window, select the [General] tab.

Click [Settings].

On the [Key Exchange Settings]
window, enter a value (minutes) for
[Authenticate and generate a new
key after every].

(! Note)

e Specify the same value as [Lifetime] specified in the
configuration for "Phasel Proposal" in “Configuring
Your Printer” P.109. Although [Lifetime] is specified
in seconds, enter a value in minutes for this step.

Click [Methods].

On the [Key Exchange Security
Methods] window, click [Add].

14
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Specify [Integrity algorithm],
[Encryption algorithm] and [Diffie-
Hellman group].

(1 note)

e Select the same value that was specified in [IKE
Encryption Algorithm], [IKE Hush Algorithm],
and [Diffie-Hellman group] at the time of
configuration for "Phasel Proposal" in “Configuring
Your Printer” P.109.

Click [OK].

On the [Key Exchange Security
Methods] window, click [OK].

On the [Key Exchange Settings]
window, click [OK].

On the IP security policy properties
window, select the [Rules] tab.

Click [Add].

On the [Security Rule Wizard], click
[Next].

On the [Tunnel Endpoint] screen,
select [This rule does not specify a
tunnel] and then click [Next].

On the [Network Type] screen, select
[All Network Connections] and then
click [Next].

On the [IP Filter List] screen, click
[Add].

On the [IP Filter List] window, click
[Add].

On the [IP Filter Wizard], click [Next].

On the [IP Filter Description and
Mirrored Property] screen, click
[Next].

On the [IP Traffic Source] screen, click
[Next].

On the [IP Traffic Destination] screen,
click [Next].

On the [IP Protocol Type] screen, click
[Next].

Click [Finish].
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31

32

33

34

35

36

37

38

39

40

41

42

43

44

On the [IP Filter List] window, click
[OK].

On the [Security Rule Wizard], select
the new IP filter from the list and then
click [Next].

On the [Filter Action] screen, click
[Add].

On the [Filter Action Wizard], click
[Next].

On the [Filter Action Name] screen,
enter a [Name] and a [Description]
and then click [Next].

On the [Filter Action General
Options] screen, select [Negotiate
security] and then click [Next].

On the [Communicating with
computers that do not support
IPsec] screen, select [Do not allow
unsecured communication] and then
click [Next].

On the [IP Traffic Security] screen,
select [Custom] and then click
[Settings].

On the [Custom Security Method
Settings] window, configure the
settings and then click [OK].

(! Note)

e Configure the AH and ESP settings to the same
settings as configured for the "Phase2 Proposal" in
“Configuring Your Printer” P.109.

On the [IP Traffic Security] screen,
click [Next].

Select [Edit Properties] and then click
[Finish].

On the filter action properties window,
select [Use session key perfect
forward secrecy (PFS)] if you want to
enable Key PFS.

Select [Accept unsecured
communication, but always respond
using IPsec] if you perform IPSec
communication by the IPv6 global
address.

Click [OK].
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Select [New Filter Action] and then
click [Next].

On the [Authentication Method]
screen, select the authentication method
you want and then click [Next].

Click [Finish].

On the IP security policy properties
window, click [OK].

On the [Local Security Policy] window,

select the new IP security policy.

From the [Action] menu, select
[Assign].

Make sure that for the new IP security
policy, [Policy Assigned] is displayed
as [Yes].

Click [X] on the [Local Security Policy]

screen.
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When you use an SNMP manager that supports
SNMPv3, management of the printer can
encrypted by SNMP.

1 Access the printer’s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup]>[SNMP]>
[Setting].

4 Follow the on-screen instructions to
specify detailed settings.

Click [Submit].
The network card reboots to enable the new
settings.

Your printer supports IPv6. The printer obtains
the IPv6 address automatically. You cannot set
the IPv6 address manually.

The printer supports the following protocols.

e For Printing:
- LPR
- IPP
- RAW (Port9100)
- FTP
e For Configuration:
- HTTP
- SNMPv1/v3

- Telnet

Operation is confirmed under specific conditions
for the following applications.

Protocol 0S Application | Condition
LPD e Windows 7 [LPR *1,2,3
e Windows (Command
Vista Prompt)
e Windows XP
Port9100 [ e Windows 7 |[LPRng *1,2,3
e Windows
Vista
FTP e Windows 7 |FTP *1,2,3
e Windows (Command
Vista Prompt)
e Windows XP
e Mac OS X FTP (Terminal) [*1, 2, 3
HTTP e Windows XP [Internet *1,2,3
Explorer 6.0
e Mac OS X Safari (2.0- *1, 2,
v412.2) 3,4
Telnet e Windows 7 |Telnet *1,2,3
e Windows (Command
Vista Prompt)
e Windows XP
e Mac OS X Telnet *1,2,3
(Terminal)

*1) To specify a host name, edit the
host’s file or access via the DNS
server.

*2) With Telnet, when only IPv6 is
enabled you cannot specify a host
name by the DNS server.

*3) You cannot specify a host name
when you use a link local address
to access.

*4) Enter an IPv6 address enclosed
with square brackets.

(! Note)

e To use IPv6 on Windows XP, install IPv6.
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Enabling IPv6

1

G A W N

Access the printer's web page and log in
as the administrator.

Select [Admin Setup].

Select [Network Setup]>[TCP/IP].
Select [Enable] for [IPv6].

Click [Submit].

The network card reboots to enable the new
settings.

Checking IPv6 Address

The OPv6 address is automatically assigned.

1
2

Select [View Info].

Select [Network]>[TCP/IP].

When the global address is displayed only as zeros, it may
be an error due to the router being used.

Reference

You can also check the IPv6 address in the network report
from the printer by pressing the <ENTER> button and
then selecting [Print Information] > [Network]. For
details on the report and how to print it, refer to “Printing
Out Print Information” P.44.

Using IEEE802.1X

Your printer supports IEEE802.1X authentication.

Be sure to configure the printer and your
computer before performing the following steps.

Reference

e For details on the initial setup and the IP address, refer to
the User’s Manual (Setup).

Configuring Your Printer for
IEEE802.1X

m Using PEAP

1 Access the printer's web page and log in
as the administrator.

N

Select [Admin Setup].

w

Select [Network Setup]>
[IEEE802.1X].

Select [Enable] for [IEEE802.1X].
Select [PEAP] for [EAP Type].
Enter a user name in [EAP User].

Enter a password in [EAP Password].

@ N O O K

Select [Authenticate Server] and then
click [Import].

©

Enter the file name of the CA certificate
and then click [OK].

Specify a certificate issued by the certificate
authority from which the RADIUS server obtained
a certificate. A PEM, DER, and PKCS#7 file can be
imported.

10 Click [Submit].

The network card reboots to enable the new
settings.

11 When the standby screen appears on the
printer, turn off the printer.

12 Go to “Connecting Your Printer to an
Authentication Switch” P.114.

m Using EAP-TLS

1 Access the printer’'s web page and log in
as the administrator.

2 Select [Admin Setup].
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3

N OO G A

11

12

13

14

Select [Network Setup]>
[IEEE802.1X].

Select [Enable] for [IEEE802.1X].
Select [EAP-TLS] for [EAP Type].
Enter a user name in [EAP User].

Select [Do not use SSL/TLS
Certificate for EAP authentication]
and then click [Import].

Enter the file name of the certificate.
Only a PKCS#12 file can be imported.

Enter the password of the certificate and
then click [OK].

Select [Authenticate Server] and then
click [Import].

Enter the file name of the CA certificate
and then click [OK].

Specify a certificate issued by the certificate
authority from which the RADIUS server obtained
a certificate. A PEM, DER, and PKCS#7 file can be
imported.

Click [Submit].
The network card reboots to enable the new
settings.

When the standby screen appears on the
printer, turn off the printer.

Go to “"Connecting Your Printer to an
Authentication Switch” P.114.

Connecting Your Printer to an
Authentication Switch

Make sure that the printer is turned off.

Connect an Ethernet cable to the
network interface port.

Connect the Ethernet cable to the
authentication port of an authentication
switch.

Turn on the printer.

Set up the printer.

e For details on the initial setup, refer to the User's
Manual (Setup).

Changing EtherTalk Settings
(for Mac OS X only)

(t Note)

e FEtherTalk cannot be used with Mac OS X 10.6.

Changing EtherTalk Printer Name

1

A W N

5

Access the printer’'s web page and log in
as the administrator.

Select [Admin Setup].
Select [Network Setup]> [EtherTalk].

Enter a new name in [EtherTalk
Printer Name].

Click [Submit].

Changing EtherTalk Zone

1

Access the printer’'s web page and log in
as the administrator.

2 Select [Admin Setup].

3 Select [Network Setup]> [EtherTalk].

4 Enter a new zone name in [EtherTalk
Zone Name].

5 Click [Submit].

(! Note)

e Be sure to specify a zone within the same segment.
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B Other Operations

This section explains how to initialize the network settings and how to set up your printer and computer

to use DHCP.

Initializing Network Settings

(1t Note)

e This procedure initializes all the network settings.

1 Press the <ENTER> button.

2 Press V¥ to select [Admin Setup] and
then press the <ENTER> button.

3 Enter the administrator password using
the ten-key pad.

The factory default administrator password is
“aaaaaa”

4 Press the <ENTER> button.

5 Make sure that [Network Setup] is
selected and then press the <ENTER>
button.

6 Press V¥ to select [Factory Defaults?]
and then press the <ENTER> button.

7 Make sure that [Execute] is selected
and then press the <ENTER> button.

The network settings are initialized.

You can obtain an IP address from the DHCP
server.

(! Note)

e Administrator privileges are required.

e You can obtain an IP address from the BOOTP server.

Conﬁguring DHCP Server

DHCP assigns an IP address to each host on the
TCP/IP network.

(! Note)

e The printer must have a static IP address if you want to
print via a network. For details on how to assign a static
IP address, refer to the manual of your DHCP server.

e The following OSs are supported:

- Windows Server 2008 R2, Windows Server 2008, and
Windows Server 2003

e The following steps are explained using Windows Server
2008 as an example. The steps and menus may differ
depending on the OS you use.

1 Click [Start] and select
[Administrative Tools]>[Server
Manager].

If [DHCP] is already shown in [Administrative
Tools] continue to step 8.

2 Select [Add Roles] on the [Roles
Summary] area.

3 On the [Add Roles Wizard], click
[Next].

4 Select [DHCP Server] and then click
[Next].

5 Follow the on-screen instructions and
configure the settings as necessary.

6 On the [Confirm Installation
Selection] screen, check the settings
and click [Install].

7 When the installation finishes, click
[Close].
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Other Operations

8

10

11

12
13

14

15
16
17
18

Click [Start] and select
[Administrative Tools]>[DHCP] to
launch the [DHCP] wizard.

On the DHCP list, select a server to use.

From the [Action] menu, select [New
Scope].

On the [New Scope Wizard], follow the
on-screen instructions and configure the
settings as necessary.

e Be sure to configure the default gateway settings.
e On the [Activate Scope] screen, select [Yes, I
want to activate the scope now].

Click [Finish].

Select the new scope from the DHCP list
and then select [Reservations].

From the [Action] menu, select [New
Reservation].

Configure the settings.
Click [Add].
Click [Close].

From the [File] menu, select [Exit].

Conﬁguring Your Printer

The following explains how to configure your
printer to use DHCP/BOQOTP.

Note that since the DHCP/BOOTP protocol is
enabled by factory default, you do not have to
perform this procedure.

e The following steps are explained using Network Card
Setup as an example. The steps and menus may differ
depending on the software you use.

Turn on the printer.

Turn on your computer and insert the
software DVD-ROM.

Click [Run Setup.exe].

If the [User Account Control] dialog box
appears, click [Yes].

Read the language, and then click
[Next].

Select a model and then click [Next].

<
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Read the license agreement and click
[I Agree].

Read the [Environmental advice for
Users] and then click [Next].

Select [Device Configuration]>
[Network Card Setup Utility].

Select your printer from the list.

From the [Setting] menu, select
[Setting Printer].

Enter the IP address and then click
[OK].

Enter the password at [Enter
Password] and then click [OK].

- The factory default password is the last six
digits of the MAC address.

- The password is case-sensitive.

Click [OK] on the confirmation window.
The printer restarts to enable the new settings.
The printer status icon changes to red during the
restart. The status icon changes to green when
the printer has restarted and the new settings
have been enabled.

From the [File] menu, select [Exit] to
close the Network Card Setup.



6. Troubleshooting

This chapter explains initializing, deleting and updating drivers.

® Initializing

This section explains how to initialize an SD memory card and flash memory and how to reset the

equipment settings to their defaults.

You can delete data or settings stored on the printer to restore the settings to how they were at the

time of purchase.

(1 Note)

e In the default settings, [Initialize] cannot be selected because [No] is selected for [Enable Initialization] of
[Storage Setup] in [Boot Menu]. Set [Enable Initialization] of [Storage Setup] in [Boot Menu] to [Yes].

e In order to access the [Admin Setup] menu, an administrator password is required. The default password is “aaaaaa”.

Initializing an SD memory

card

Carry out initialization of an SD card when
inserting a card that has been used in other
equipment or when the SD Card is not properly
recognized.

An SD memory card is used as storage for
spooling when making multiple copies, for saving
secure print/ encrypted print data, and for form
data and macros. Initialization deletes stored
data.

An SD memory card has three partitions.
They are two Commons, and PCL. When an
SD memory card is initialized, each partition
is respectively divided into the percentage
specified (in the factory default setting,
Common: 30%, Common: 50%, PCL: 20%).
You can also format particular partitions
individually.

If an SD memory card that has been installed to
another device is installed to the printer, or if the
SD memory card installed to the printer cannot
be detected anymore, [Initialize Yes/No] may
appear on the display when the printer is turned
on. In such a case, select [Yes]. (Data stored in
the SD memory card is deleted.)

If [No] is selected and [Service call 067:Error]
appears on the display, turn off the printer and
detach the SD memory card, or turn off the
printer and turn it back on with the SD memory
card left installed, then select [Yes].

Formatting the Entire Area

You can format the entire area of the SD
memory card installed in the printer.

(¢ Note)

e When you initialize the entire area of an SD memory card,
the following data is deleted.

- Stored job data subject for [Secure Print],
[Encrypted Secure Print] or [Store to SD Card].

- Custom demo data
- Form data

1 Press the <ENTER> button

2 Press V¥ to select [Admin Setup] and
then press the <ENTER> button.

3 Enter the administrator password using
the ten-key pad.

The default password is “aaaaaa”.

N

Press the <ENTER> button.

(S}

Press ¥ to select [SD Card Setup] and
then press the <ENTER> button.

6 Make sure that [Initialize] is selected
and then press the <ENTER> button.

7 Make sure that [Execute] is selected
and then press the <ENTER> button.
A message appears notifying you that continuing

will automatically restart the system. Select
[Yes] to continue.
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Initializing

Formatting_; a Particular Partition

You can initialize a particular partition within the
SD memory card’s 3 partitions (two "Common”
partitions and “PCL” partition).

(! Note)

e When you initialize a partition, the following data is
deleted.

- Common: Job data and demo data stored with
[Secure Print], [Encrypted Secure Print] or
[Store to SD Card].

- PCL: Form data in the PCL area
1 Press the <ENTER> button.

2 Press V¥ to select [Admin Setup] and
then press the <ENTER> button.

3 Enter the administrator password using
the ten-key pad.
The default password is “aaaaaa”.

Press the <ENTER> button.

Press V¥ to select [SD Card Setup] and
then press the <ENTER> button.

6 Press V¥ to select [Format Partition]
and then press the <ENTER> button.

7 Press V¥ to select the partition you
want to initialize and then press the
<ENTER> button.

A message appears notifying you that continuing
will automatically restart the system. Select
[Yes] to continue.

Initializing Flash Memory

Flash memory stores data such as form data,
etc.

Use the following steps to initialize.

(! Note)

e When you initialize flash memory, the following data is
deleted.

- Custom demo data

- Form data
1 Press the <ENTER> button
2 Press V¥ to select [Admin Setup] and

then press the <ENTER> button.

3 Enter the administrator password using
the ten-key pad.

The default password is “aaaaaa”.

£ N

Press the <ENTER> button.

(S}

Press V¥ to select [Flash Memory
Setup] and then press the <ENTER>
button.

6 Make sure that [Initialize] is selected
and then press the <ENTER> button.

7 Make sure that [Execute] is selected
and then press the <ENTER> button.
A message appears notifying you that continuing

will automatically restart the system. Select
[Yes] to continue.
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Initializing

Resetting the Printer Settings

You can return the configured settings to their

default.

1 Press the <ENTER> button.

2 Press V¥ to select [Admin Setup] and
then press the <ENTER> button.

3 Enter the administrator password using
the ten-key pad.
The default password is “aaaaaa”.

4 Press the <ENTER> button.

5 Press V¥ to select [Settings] and then
press the <ENTER> button.

6 Press V¥ to select [Reset Settings] and
then press the <ENTER> button.

7 [Make sure that [Execute] is selected

and then press the <ENTER> button.
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Deleting or Updating the Printer Drivers

H Deleting or Updating the Printer Drivers

This section explains how to delete or update the printer drivers you are using.

(1 Note)

e The procedure and display may differ according to the printer driver and version of Windows or Mac OS X you are using.

Deleting a Printer Driver

You can uninstall printer drivers.

For Windows

(1 Note)

e You must be logged on as an administrator to complete
this procedure.

e Restart the computer before you remove a driver.

1 Click on [Start] and then select
[Devices and Printers].

Right-click the Your Printer icon and
select [Remove device].

If you have specified multiple printer drivers,
select the type of driver you want to delete from
[Remove device].

3 If a confirmation message appears, click
[Yes].
C! Note)

e If a message appears stating that the device is in
use, restart the computer and try again from step 1
to 2.

4 Click [Printer server properties]
on the top bar with one of any icons
selected in [Printers and Faxes].

5 Select the [Drivers] tab.

6 If [Change Driver Settings] is
displayed, click on it.

7 Select the printer driver you want to
remove and click [Remove].

8 If a message appears asking you
whether to remove the printer driver
only or the printer driver and driver
package from your system, select
to remove the driver and the driver
package and then click [OK].

9 If a confirmation message appears, click
[Yes].

10 If the [Remove Driver and Package]

11

dialog box appears, click [Remove
driver only.] or [Remove driver and
driver package.]>[OK].

(! Note)

e If deletion is rejected, restart the computer, and
carry out procedures 4-10 again.

Click [Close] in the [Printer Server
Properties] dialog box.

12 Restart the computer.

For Mac OS X

® For Mac OS X 10.5-10.7

1

- 120 -

From the Apple menu, select [System
Preferences].

Select [Print & Scan] ([Print & Fax]
for Mac OS X 10.5 and 10.6).

Select the device you want to remove
and then click [-].

If a confirmation message appears, click [Delete
Printer] (for Mac OS X 10.5, this will be [OK]).

Close the [Print & Scan]
([Print & Fax] for Mac OS X 10.5 and
10.6) dialog box.

Insert the software DVD-ROM into the
computer.

Double-click [OKI]>
[Driver]>[Printer]>[Uninstaller].

Check the device to delete displayed in
the dialog box and click [OK].

Enter the administrator password using
the ten-key pad and click [OK] twice.

Remove the software DVD-ROM from the
computer.
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B For Mac OS X 10.3.9-10.4.11

1
2

Select [Utilities] from the [Go] menu.
Click on the [Printer Setup Utility] tab.

Select the device you want to remove
and click [Delete].

Close the [Printer List] dialog box.

Uninstall the printer driver by using the
uninstaller.

Reference

e Refer to “"For Mac OS X 10.5-10.7" P.120, follow the
procedure in 5-9.

Updating a Printer Driver

You can update printer drivers.

For Windows

(1t Note)

e You must be logged in as an administrator to complete
this procedure.

B Network Connection

1

(5 I N

Insert the “Software DVD-ROM” into the
computer.

Click [Run Setup.exe] after [Auto
Play] is displayed.

Select the language, and then click
[Next].

Select [C822], and then click [Next].

Read the license agreement and then
click [I Agree].

Read the [Environmental advice for

(@)
Users] and then click [Next]. _|
Select a install button from [PCL driver] g_
or [PS driver] or [ XPS driver] under o
[Software]. 3

o
Click [Next] on [Pre-Installation 2
Check].

Click [Easy Installation(Network)].

Click [Restart search] to restart the
device search.

After the printer is displayed, select the printer and click
[Next].

Click [Yes] on [You already have

an older driver installed. Do you
want to continue? If you click Yes,
the existing printer icon and driver
settings will be deleted.].

(! Note)

e When the driver of two or more device is installed, the
driver of all the device is deleted. When the driver of two
or more device is installed, please install again.

12
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Click [Finish].
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® USB Connection For Mac OS X
1 Insert the “Software DVD-ROM” into the . i

com 1 Delete the printer driver you want to

puter.
update.

2 Click [Run Setup.exe] after [Auto Play]

is displayed. e “Deleting a Printer Driver” P.120
3 Select the language, and then click 2 Install a new printer driver.

[Next].

. e For details on how to install a printer driver, refer to

4 Select [C822], and then click [Next]. the User’s Manual (Setup).

5 Read the license agreement and then click
[I Agree].

6 Read the [Environmental advice for
Users] and then click [Next].

7 Select a install button from [PCL driver]
or [PS driver] or [ XPS driver] under
[Software].

Click [Next] on [Pre-Installation
Check].

Click [Easy Installation(Local)].

10 Click [Yes] on [You already have
an older driver installed. Do you
want to continue? If you click Yes,
the existing printer icon and driver
settings will be deleted.].

(! Note)

e When the driver of two or more device is installed, the
driver of all the device is deleted. When the driver of two or
more device is installed, please install again.
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11 When connecting the printer to the
computer, and the instruction prompting
to turn on the printer appears, plug the
USB cable into the computer and turn on
your printer.

12 Click [Finish].
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